Bug 768902 - [abrt] gnome-shell-3.2.1-2.fc16: shell_network_agent_respond: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: shell_network_agent_respond: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 756469
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:588b9281abd47f04eb3d62f21d5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-19 06:23 EST by Francesco Bonomi
Modified: 2012-03-21 11:50 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 11:50:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (27.17 KB, text/plain)
2011-12-19 06:23 EST, Francesco Bonomi
no flags Details
File: backtrace (35.25 KB, text/plain)
2011-12-19 06:23 EST, Francesco Bonomi
no flags Details
File: xsession_errors (7.64 KB, text/plain)
2011-12-19 06:23 EST, Francesco Bonomi
no flags Details
File: maps (49.61 KB, text/plain)
2011-12-19 06:24 EST, Francesco Bonomi
no flags Details
File: dso_list (20.31 KB, text/plain)
2011-12-19 06:24 EST, Francesco Bonomi
no flags Details
File: build_ids (6.65 KB, text/plain)
2011-12-19 06:24 EST, Francesco Bonomi
no flags Details
File: backtrace (45.37 KB, text/plain)
2012-03-01 00:50 EST, David
no flags Details
File: backtrace (46.21 KB, text/plain)
2012-03-14 13:36 EDT, mikolaj.bugzilla
no flags Details

  None (edit)
Description Francesco Bonomi 2011-12-19 06:23:33 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 3
cmdline:        /usr/bin/gnome-shell
crash_function: shell_network_agent_respond
executable:     /usr/bin/gnome-shell
kernel:         3.1.1-2.fc16.i686
pid:            1329
pwd:            /home/francesco.bonomi
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           lun 19 dic 2011 09:50:45 CET
uid:            1000
username:       francesco.bonomi

backtrace:      Text file, 36094 bytes
build_ids:      Text file, 6806 bytes
dso_list:       Text file, 20800 bytes
event_log:      Text file, 27826 bytes
maps:           Text file, 50796 bytes
xsession_errors: Text file, 7823 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=francesco.bonomi
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=083bd8b0b99e79685057b66200000013-1324281162.890146-1973305662
:IMSETTINGS_MODULE=none
:USER=francesco.bonomi
:USERNAME=francesco.bonomi
:MAIL=/var/spool/mail/francesco.bonomi
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/francesco.bonomi/.local/bin:/home/francesco.bonomi/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/francesco.bonomi
:XMODIFIERS=@im=none
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/francesco.bonomi
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=francesco.bonomi
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-gTCZDHXytv,guid=aa04b1f4412bff30c0f8576400000021
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/francesco.bonomi
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-francesco.bonomi-7jR49X/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1071,unix/unix:/tmp/.ICE-unix/1071
:GNOME_KEYRING_CONTROL=/tmp/keyring-fqCPXC
:SSH_AUTH_SOCK=/tmp/keyring-fqCPXC/ssh
:GPG_AGENT_INFO=/tmp/keyring-fqCPXC/gpg:0:1
:LC_TIME=it_IT.utf8
:LC_NUMERIC=it_IT.utf8
:LC_MONETARY=it_IT.utf8
:LC_MEASUREMENT=it_IT.utf8
:DESKTOP_AUTOSTART_ID=104423a9a69df95276132428116430440800000010710000

smolt_data:
:
:
:General
:=================================
:UUID: bd2082f8-10a8-42de-9d4e-023287de7351
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 3325.01
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Atom(TM) CPU N280   @ 1.66GHz
:CPU Stepping: 2
:CPU Family: 6
:CPU Model Num: 28
:Number of CPUs: 2
:CPU Speed: 1333
:System Memory: 993
:System Swap: 2015
:Vendor: Acer
:System: Aspire one V1.05
:Form factor: Other
:Kernel: 3.1.1-2.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10169:4133:412) pci, None, PCI/ISA, 82801GBM (ICH7-M) LPC Interface Bridge
:(32902:10158:4133:412) pci, i915, VIDEO, Mobile 945GME Express Integrated Graphics Controller
:(32902:10150:4133:412) pci, None, VIDEO, Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller
:(32902:10192:4133:412) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4133:412) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(5348:17173:4187:57368) pci, b43-pci-bridge, NETWORK, BCM4312 802.11b/g LP-PHY
:(32902:10200:4133:412) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10207:4133:412) pci, ata_piix, STORAGE, 82801G (ICH7 Family) IDE Controller
:(32902:10196:4133:412) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 3
:(32902:10202:4133:412) pci, i801_smbus, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9288:4133:412) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(6505:4134:4133:412) pci, ATL1E, ETHERNET, AR8121/AR8113/AR8114 Gigabit or Fast Ethernet
:(32902:10181:4133:412) pci, ahci, STORAGE, 82801GBM/GHM (ICH7 Family) SATA AHCI Controller
:(32902:10185:4133:412) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4133:412) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:10156:4133:412) pci, agpgart-intel, HOST/PCI, Mobile 945GME Express Memory Controller Hub
:(32902:10186:4133:412) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:4133:412) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4133:412) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_francesco-lv_root / ext4 4096 4096 7103525 5491342 5419193 1810432 1635717 1635717
:/dev/sda3 /boot ext4 1024 1024 495844 439149 413549 128016 127789 127789
:/dev/sdb WITHHELD vfat 4096 4096 974987 40214 40214 0 0 0
:/dev/sda2 WITHHELD fuseblk 4096 4096 29633535 12332127 12332127 49590652 49378731 49378731
:

var_log_messages:
:Dec 19 09:50:44 francesco kernel: [ 3515.663469] gnome-shell[1329]: segfault at 20 ip 4a9768c1 sp bfeae4e0 error 4 in libgnome-shell.so[4a947000+9d000]
:Dec 19 09:50:46 francesco abrt[2108]: Saved core dump of pid 1329 (/usr/bin/gnome-shell) to /var/spool/abrt/ccpp-2011-12-19-09:50:45-1329 (103346176 bytes)
:Dec 19 09:50:46 francesco gnome-session[1071]: WARNING: Application 'gnome-shell.desktop' killed by signal
:Dec 19 09:50:50 francesco dbus-daemon[859]: dbus[859]: [system] Rejected send message, 2 matched rules; type="method_return", sender=":1.0" (uid=0 pid=789 comm="/usr/sbin/bluetoothd -n ") interface="(unset)" member="(unset)" error name="(unset)" requested_reply="0" destination=":1.94" (uid=1000 pid=2110 comm="/usr/bin/gnome-shell ")
:Dec 19 09:50:50 francesco dbus[859]: [system] Rejected send message, 2 matched rules; type="method_return", sender=":1.0" (uid=0 pid=789 comm="/usr/sbin/bluetoothd -n ") interface="(unset)" member="(unset)" error name="(unset)" requested_reply="0" destination=":1.94" (uid=1000 pid=2110 comm="/usr/bin/gnome-shell ")
Comment 1 Francesco Bonomi 2011-12-19 06:23:41 EST
Created attachment 548544 [details]
File: event_log
Comment 2 Francesco Bonomi 2011-12-19 06:23:52 EST
Created attachment 548545 [details]
File: backtrace
Comment 3 Francesco Bonomi 2011-12-19 06:23:55 EST
Created attachment 548546 [details]
File: xsession_errors
Comment 4 Francesco Bonomi 2011-12-19 06:24:04 EST
Created attachment 548547 [details]
File: maps
Comment 5 Francesco Bonomi 2011-12-19 06:24:13 EST
Created attachment 548548 [details]
File: dso_list
Comment 6 Francesco Bonomi 2011-12-19 06:24:18 EST
Created attachment 548549 [details]
File: build_ids
Comment 7 David 2012-03-01 00:50:02 EST
I can't identify what led to this crash.

backtrace_rating: 4
Package: gnome-shell-3.2.2.1-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 8 David 2012-03-01 00:50:10 EST
Created attachment 566752 [details]
File: backtrace
Comment 9 mikolaj.bugzilla 2012-03-14 13:36:39 EDT
How did it happen:

1- I was using the system
2- I went to eat something
3- When I got back abrt notification was already there :)

Reproduce:

See up



backtrace_rating: 4
Package: gnome-shell-3.2.2.1-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 10 mikolaj.bugzilla 2012-03-14 13:36:45 EDT
Created attachment 570046 [details]
File: backtrace
Comment 11 abrt-bot 2012-03-21 11:50:49 EDT
Backtrace analysis found this bug to be similar to bug #756469, closing as duplicate.

Bugs which were found to be similar to this bug: bug #756469, bug #756472, bug #759550

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 756469 ***

Note You need to log in before you can comment on or make changes to this bug.