Bug 75721 - Installation stops after I created the user accounts and reports "It may be bug"
Installation stops after I created the user accounts and reports "It may be bug"
Status: CLOSED DUPLICATE of bug 75377
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-11 11:16 EDT by Gautam Saha
Modified: 2007-04-18 12:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-14 11:39:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump from the RH8.0 install program (676.78 KB, text/plain)
2002-10-11 11:18 EDT, Gautam Saha
no flags Details
Anaconda dump file during RedHat Linux 8.0 network install (600.25 KB, text/plain)
2002-10-11 11:44 EDT, Need Real Name
no flags Details

  None (edit)
Description Gautam Saha 2002-10-11 11:16:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en]C-CCK-MCD EMS-1.5  (Windows NT 5.0; U)

Description of problem:
Installation stops after I created the user accounts and reports "It may be bug" and asked me to dump info into a floppy disk -
which I did.  Will attach the file later when this tool asks for.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. After I set up the user accounts - root, and other users, installation starts to install files from 1st CD and pops up
with message that there may be be bug, and asked to save the data and report the bug. It then exits the installation.
2.
3.
	

Actual Results:  A message pops up saying that there may be be bug,

Expected Results:  installation should have continued

Additional info:

File will be attached with data from install program
Comment 1 Gautam Saha 2002-10-11 11:18:39 EDT
Created attachment 79987 [details]
Dump from the RH8.0 install program
Comment 2 Need Real Name 2002-10-11 11:44:27 EDT
Created attachment 80005 [details]
Anaconda dump file during RedHat Linux 8.0 network install
Comment 3 Need Real Name 2002-10-11 11:51:22 EDT
I attempted to install RedHat Linux 8.0 via a network install from 
ftp.redhat.com but after getting 82% the install threw an exception and 
produced the attached dump file, anacdump_10_10_2002_jm.txt.  The component 
was anaconda but the exception was thrown during install and not while 
creating user accounts.
Comment 4 Jeremy Katz 2002-10-14 11:08:54 EDT
Can you verify your install media following the instructions at
http://rhlinux.redhat.com/anaconda/mediacheck.html?
Comment 5 Gautam Saha 2002-10-14 11:39:42 EDT
I already checked all the CDs (1-5) using the tool provided by anaconda install program (disk1). All passed.
I tried to install again and and did not got this error/problem this time, but got stuck later wihile anaconda was installing the packages.
Similar bug is already reported - Bug# 75197. I attached my install dump to that BUG#.
Comment 6 Jeremy Katz 2002-10-14 13:52:17 EDT

*** This bug has been marked as a duplicate of 75377 ***

Note You need to log in before you can comment on or make changes to this bug.