Bug 759043 - RFE - Allow windows sync to exclude attributes including subtypes
Summary: RFE - Allow windows sync to exclude attributes including subtypes
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: 389-ds-base
Version: 7.0
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: rc
: 7.3
Assignee: Noriko Hosoi
QA Contact: Viktor Ashirov
URL:
Whiteboard:
Depends On:
Blocks: 389_1.2.10 800101
TreeView+ depends on / blocked
 
Reported: 2011-12-01 10:21 UTC by Juan
Modified: 2017-07-19 19:55 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
: 800101 (view as bug list)
Environment:
Last Closed: 2017-07-19 19:55:24 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Juan 2011-12-01 10:21:21 UTC
Description of problem:

It would be useful if certain attributes could be excluded from a Windows replication agreement, like a normal replication agreement; this could help to avoid problems like described in bug #759009, that makes imposible to replicate users with language subtypes.


Version-Release number of selected component (if applicable): 1.2.5.


How reproducible/Steps to Reproduce/Actual results/Expected results:

Same as bug #759009.

Comment 1 Martin Kosek 2012-01-04 13:10:38 UTC
Upstream ticket:
https://fedorahosted.org/389/ticket/10

Comment 2 Rich Megginson 2012-01-10 18:02:37 UTC
marking as screened because it has been cloned upstream

Comment 5 Noriko Hosoi 2016-11-14 20:03:21 UTC
Per triage, set to FUTURE.

Comment 6 Nathan Kinder 2017-07-19 19:55:24 UTC
We do not plan to enhance winsync to allow the synchronized attributes to be configurable.  For IdM, we recommend using Trusts.  For RHDS, custom plugins can be written if needed.  Closing as WONTFIX.


Note You need to log in before you can comment on or make changes to this bug.