Bug 800101 - [RFE] Allow windows sync to exclude attributes including subtypes
Summary: [RFE] Allow windows sync to exclude attributes including subtypes
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: 389-ds-base
Version: 7.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: 7.1
Assignee: Noriko Hosoi
QA Contact: Viktor Ashirov
URL:
Whiteboard:
Depends On: 759043
Blocks: 1205796 389_1.2.10
TreeView+ depends on / blocked
 
Reported: 2012-03-05 18:17 UTC by Jenny Severance
Modified: 2017-07-19 19:59 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of: 759043
Environment:
Last Closed: 2017-07-19 19:59:59 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jenny Severance 2012-03-05 18:17:41 UTC
+++ This bug was initially created as a clone of Bug #759043 +++

Description of problem:

It would be useful if certain attributes could be excluded from a Windows replication agreement, like a normal replication agreement; this could help to avoid problems like described in bug #759009, that makes imposible to replicate users with language subtypes.


Version-Release number of selected component (if applicable): 1.2.5.


How reproducible/Steps to Reproduce/Actual results/Expected results:

Same as bug #759009.

--- Additional comment from mkosek@redhat.com on 2012-01-04 08:10:38 EST ---

Upstream ticket:
https://fedorahosted.org/389/ticket/10

--- Additional comment from rmeggins@redhat.com on 2012-01-10 13:02:37 EST ---

marking as screened because it has been cloned upstream

Comment 4 Nathan Kinder 2017-07-19 19:59:59 UTC
We do not plan to enhance winsync to allow the synchronized attributes to be configurable.  For IdM, we recommend using Trusts.  For RHDS, custom plugins can be written if needed.  Closing as WONTFIX.


Note You need to log in before you can comment on or make changes to this bug.