Bug 760971 - [abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/...
Status: CLOSED DUPLICATE of bug 768332
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:50ae0f30402ae81abc169bb721a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-07 08:39 EST by NM
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:20:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.58 KB, text/plain)
2011-12-07 08:39 EST, NM
no flags Details
File: build_ids (2.68 KB, text/plain)
2011-12-07 08:39 EST, NM
no flags Details
File: maps (32.23 KB, text/plain)
2011-12-07 08:39 EST, NM
no flags Details
File: smolt_data (2.85 KB, text/plain)
2011-12-07 08:39 EST, NM
no flags Details
File: backtrace (30.25 KB, text/plain)
2011-12-07 08:39 EST, NM
no flags Details

  None (edit)
Description NM 2011-12-07 08:39:23 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
crash_function: g_variant_get_boolean
executable:     /usr/libexec/notification-daemon
kernel:         3.1.2-1.fc16.x86_64
pid:            2011
pwd:            /
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
time:           Wed 07 Dec 2011 08:36:02 AM EST
uid:            1000
var_log_messages: Dec  7 08:36:03 armat1 abrt[24431]: Saved core dump of pid 2011 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-07-08:36:02-2011 (24174592 bytes)
xsession_errors: 

backtrace:      Text file, 30974 bytes
build_ids:      Text file, 2747 bytes
dso_list:       Text file, 6738 bytes
maps:           Text file, 33005 bytes
smolt_data:     Text file, 2918 bytes

comment:
:Ran : 
:notify-send --hint=int:transient:1 Test
Comment 1 NM 2011-12-07 08:39:26 EST
Created attachment 541955 [details]
File: dso_list
Comment 2 NM 2011-12-07 08:39:28 EST
Created attachment 541956 [details]
File: build_ids
Comment 3 NM 2011-12-07 08:39:29 EST
Created attachment 541957 [details]
File: maps
Comment 4 NM 2011-12-07 08:39:31 EST
Created attachment 541958 [details]
File: smolt_data
Comment 5 NM 2011-12-07 08:39:33 EST
Created attachment 541959 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-21 12:20:29 EDT
Backtrace analysis found this bug to be similar to bug #768332, closing as duplicate.

Bugs which were found to be similar to this bug: bug #766427, bug #768332

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 768332 ***

Note You need to log in before you can comment on or make changes to this bug.