Bug 768332 - [abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/...
Status: CLOSED DUPLICATE of bug 716887
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:50ae0f30402ae81abc169bb721a...
:
: 760971 766427 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-16 06:24 EST by NM
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 09:23:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.58 KB, text/plain)
2011-12-16 06:24 EST, NM
no flags Details
File: build_ids (2.68 KB, text/plain)
2011-12-16 06:25 EST, NM
no flags Details
File: smolt_data (2.85 KB, text/plain)
2011-12-16 06:25 EST, NM
no flags Details
File: backtrace (30.19 KB, text/plain)
2011-12-16 06:25 EST, NM
no flags Details

  None (edit)
Description NM 2011-12-16 06:24:57 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
crash_function: g_variant_get_boolean
executable:     /usr/libexec/notification-daemon
kernel:         3.1.5-2.fc16.x86_64
pid:            2035
pwd:            /
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
time:           Thu 15 Dec 2011 10:29:08 PM EST
uid:            1000
xsession_errors: 

backtrace:      Text file, 30919 bytes
build_ids:      Text file, 2747 bytes
dso_list:       Text file, 6738 bytes
smolt_data:     Text file, 2916 bytes

environ:
:'VNCDESKTOP=armat1.home:1 (akavalov)'
:SSH_AGENT_PID=1828
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:TERM=dumb
:XDG_SESSION_COOKIE=d1c29eb84e5f9a42c511ac970000001d-1323957271.968103-590423283
:SYSFONT=latarcyrheb-sun16
:IMSETTINGS_MODULE=none
:USER=akavalov
:SSH_AUTH_SOCK=/tmp/keyring-Bw84ZL/ssh
:PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin
:QT_IM_MODULE=xim
:PWD=/
:XMODIFIERS=@im=none
:LANG=en_US.UTF-8
:KEYTABLE=us
:HOME=/home/akavalov
:SHLVL=1
:BOOT_IMAGE=/vmlinuz-3.1.5-2.fc16.x86_64
:LOGNAME=akavalov
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-9Ut0rGbmuw,guid=7c8a8a24b91753d942358e9d0000002d
:DISPLAY=:1
:GTK_IM_MODULE=gtk-im-context-simple
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1825,unix/unix:/tmp/.ICE-unix/1825
:GNOME_KEYRING_CONTROL=/tmp/keyring-Bw84ZL
:GPG_AGENT_INFO=/tmp/keyring-Bw84ZL/gpg:0:1
:DESKTOP_AUTOSTART_ID=10b49c55b7cffec026132395727235792600000018250045

var_log_messages:
:Dec 11 10:02:21 armat1 abrt[4900]: Saved core dump of pid 2035 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-11-10:02:20-2035 (26394624 bytes)
:Dec 11 20:22:09 armat1 abrt[20181]: Saved core dump of pid 2012 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-11-20:22:09-2012 (23601152 bytes)
:Dec 12 22:59:10 armat1 abrt[3725]: Saved core dump of pid 2050 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-12-22:59:09-2050 (23646208 bytes)
:Dec 15 22:29:08 armat1 abrt[8880]: Saved core dump of pid 2035 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-15-22:29:08-2035 (23617536 bytes)
Comment 1 NM 2011-12-16 06:24:59 EST
Created attachment 547740 [details]
File: dso_list
Comment 2 NM 2011-12-16 06:25:01 EST
Created attachment 547741 [details]
File: build_ids
Comment 3 NM 2011-12-16 06:25:02 EST
Created attachment 547742 [details]
File: smolt_data
Comment 4 NM 2011-12-16 06:25:04 EST
Created attachment 547743 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-21 12:20:20 EDT
*** Bug 766427 has been marked as a duplicate of this bug. ***
Comment 6 abrt-bot 2012-03-21 12:20:29 EDT
*** Bug 760971 has been marked as a duplicate of this bug. ***
Comment 7 abrt-bot 2012-03-30 09:23:42 EDT
Backtrace analysis found this bug to be similar to bug #716887, closing as duplicate.

Bugs which were found to be similar to this bug: bug #716887, bug #760971, bug #766427

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 716887 ***

Note You need to log in before you can comment on or make changes to this bug.