Bug 769133 - ibus interferes with Google Plus (and other web apps?)
ibus interferes with Google Plus (and other web apps?)
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
16
i386 Linux
unspecified Severity high
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
:
: 756833 758889 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-19 20:38 EST by Ed Greshko
Modified: 2012-01-11 01:14 EST (History)
6 users (show)

See Also:
Fixed In Version: ibus-1.4.0-17.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-11 01:14:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ed Greshko 2011-12-19 20:38:26 EST
Description of problem:With Ibus enabled users are unable to "mention" other Google Plus users in their posts or comments.


Version-Release number of selected component (if applicable):


How reproducible: Reproducible in any browser.  FF8 and Chrome tested. 


Steps to Reproduce:
1. Enable IBus as the input method
2. Login to a G+ account and either post or comment using "+Name"
3.
  
Actual results: When +Name (e.g. +Ed Greshko) is entered no list appears on screen


Expected results: When you type +... you should be presented with a list of users to choose from to include in the post or comment.


Additional info:
Comment 1 Ed Greshko 2011-12-20 07:42:50 EST
Version-Release number of selected component: ibus-1.4.0-11.fc16
Comment 2 Ed Greshko 2011-12-21 19:13:18 EST
FWIW, today's updates to ibus-1.4.0-14.fc16 did *not* fix the problem.
Comment 3 fujiwara 2011-12-28 22:07:06 EST
Sorry for the late response.
I could reproduce this bug.
Comment 4 fujiwara 2011-12-30 01:03:35 EST
*** Bug 758889 has been marked as a duplicate of this bug. ***
Comment 6 Fedora Update System 2011-12-30 04:04:52 EST
ibus-1.4.0-15.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/ibus-1.4.0-15.fc16
Comment 7 Fedora Update System 2011-12-30 17:55:24 EST
Package ibus-1.4.0-16.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing ibus-1.4.0-16.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2011-17574/ibus-1.4.0-16.fc16
then log in and leave karma (feedback).
Comment 8 James 2012-01-03 09:10:46 EST
*** Bug 756833 has been marked as a duplicate of this bug. ***
Comment 9 Fedora Update System 2012-01-05 15:56:31 EST
Package ibus-1.4.0-17.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing ibus-1.4.0-17.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2011-17574/ibus-1.4.0-17.fc16
then log in and leave karma (feedback).
Comment 10 Fedora Update System 2012-01-11 01:14:19 EST
ibus-1.4.0-17.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.