This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 785220 - [abrt] pcmanfm-0.9.10-1.fc16: g_type_check_instance_is_a: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
[abrt] pcmanfm-0.9.10-1.fc16: g_type_check_instance_is_a: Process /usr/bin/pc...
Status: CLOSED DUPLICATE of bug 770379
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:eb0cea814e253ea725f18896da9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-27 12:02 EST by sheepdestroyer
Modified: 2012-03-21 12:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:02:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: maps (30.71 KB, text/plain)
2012-01-27 12:02 EST, sheepdestroyer
no flags Details
File: dso_list (5.97 KB, text/plain)
2012-01-27 12:02 EST, sheepdestroyer
no flags Details
File: xsession_errors (12.86 KB, text/plain)
2012-01-27 12:02 EST, sheepdestroyer
no flags Details
File: backtrace (21.10 KB, text/plain)
2012-01-27 12:02 EST, sheepdestroyer
no flags Details

  None (edit)
Description sheepdestroyer 2012-01-27 12:02:04 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        pcmanfm --desktop --profile LXDE
crash_function: g_type_check_instance_is_a
executable:     /usr/bin/pcmanfm
kernel:         3.2.1
pid:            1236
pwd:            /home/sheepdestroyer
reason:         Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
time:           Sat 28 Jan 2012 01:57:05 AM JST
uid:            1000
username:       sheepdestroyer

backtrace:      Text file, 21607 bytes
dso_list:       Text file, 6109 bytes
maps:           Text file, 31451 bytes
xsession_errors: Text file, 13165 bytes

build_ids:
:80d1527bdbaa66a7f4467a3432a25332fb76758a
:82cca0d5b06a649072a966dc4f05aded63d736bc
:dc998e8c1e1dc44c684b9b86e753945a868e134a
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:fd8a00c88eb1fd6872e45001f9ed4e5c6172995e
:921b64859b34786348daf376801c05efbf9bac81
:ec72f897bbac2f33aadee57e01b7e01bbed4c534
:07470201df55a5254027d05fa4dc509b10f2986a
:aa733447f84020c94a66814e501a36e248cbb43d
:ee2f04900ae1f07517d91eba300ef385fccab1b8
:e74f01cbc10c82c1051a9d2593101d05d6182a98
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:1c6a95451ee19617be5abea3d121f0226d21ddda
:c11071801b4acea1cb1d7783c72d5f09ccf39764
:5e8c36ca13a4af14fa6b1b45a0dbfb43ed6aed6e
:ab59942678bcdecb23756804dcd0aac63ccc1669
:c124e79ca47fee27b34b962e8144fd5ae98f1dae
:f0d50e3af2dfee021a327fb85a993a2312a98145
:638db099ff5fb986d1a092629d1bb1dca5be4904
:e5429e0905bedecc534b057783916ba43e06a66e
:44ece411beb2ef1acdb5eb2161666de41cc2f31d
:36a149d1e2c29890b616402f6bc5e3f69ca2738e
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:12ebe599358398f2c1a5294bb2dd387545474b65
:aaf62304b0fc10611d35b4f56005479d4c58868d
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:a5461f5ec35f9279e98cd803a3e70b214c23f1a3
:163b323da65b708418226eb5fa8b057c731d1475
:6ecc3efaedf849a17c30a67fe15b4dacca1bd981
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:58f626f3815dd6adeb4a543bca2472ab98f2953b
:56cd5a4b8ecf7f375c95a4fd575895efbe294071
:48aea888319e1848137073c9cbde54a4c2a731c9
:3ed9e61c2b7e707ce244816335776afa2ad0307d
:4c842320387ff7f6f91b7842b223c16518be909f
:e2e67b3ae2579e1667b73ad385f61552931024e9
:9d1209fc79304f03cc839de1c0036c61b48dfff8
:0911ea7c180d733724f89037b8e8a34e64024aec
:374add1ead31ccb449779bc7ee7877de3377e5ad
:be507c791e34415e8f42f0e6030c889b2895cf9a
:2976a5f82b01d5dedaaefdd41fa7a78b090c75a1
:0fe03f2aa418c7dbfdc2d0d1802a8e86b27d3120
:d460d68692c1b32346f469e0a9ab3933cf1f3d1c
:661bf8d51a632f74853e2c4e005ef1b527c4b74a
:8acc43df965b3c0a70dcfad11c0ade056bdb055b
:3269336f76283d9cebaa8222e0017c80fd14bdf6
:4aace8f8e9d3f1c6ac2f46c5eb6eeaecaba2c4bd
:123b8d80c7eee27065f490ddda959fc45a18ae76
:23b6792e3218744316fd495002f40a037c2e0095
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:30d222cbaa7087ff6613d2737d967fc570ec8a72
:2670385f49fb9f120f7cf843f211e3c620da8632
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:a518a8b1b5c3e80dee813df05e951d205d6ac48c
:88d586ed67ebe5227b761b4ab2e02433f29c840f

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1219
:XDG_SESSION_ID=1
:SAL_USE_VCLPLUGIN=gtk
:HOSTNAME=sheepora
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=lxde-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=8240af2586f244318f51514e0000000e-1327581205.689880-2105698107
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-h7AXKI
:IMSETTINGS_MODULE=none
:USER=sheepdestroyer
:SSH_AUTH_SOCK=/tmp/ssh-jcufaQSK1129/agent.1129
:DESKTOP_SESSION=LXDE
:PATH=/usr/local/bin:/bin:/usr/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/sheepdestroyer/.local/bin:/home/sheepdestroyer/bin
:MAIL=/var/spool/mail/sheepdestroyer
:QT_IM_MODULE=ibus
:PWD=/home/sheepdestroyer
:XMODIFIERS=@im=ibus
:GNOME_KEYRING_PID=1062
:LANG=en_US.UTF-8
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:XDG_SEAT=seat0
:HOME=/home/sheepdestroyer
:SHLVL=1
:XDG_CONFIG_HOME=/home/sheepdestroyer/.config
:BOOT_IMAGE=/vmlinuz-3.2.1
:LOGNAME=sheepdestroyer
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-MUWjVBjbzd,guid=422fdd973a3164e14f13c9bb00000020
:PREFERRED=/usr/bin/startlxde
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:XDG_RUNTIME_DIR=/run/user/sheepdestroyer
:DISPLAY=:0
:GTK_IM_MODULE=ibus
:XAUTHORITY=/home/sheepdestroyer/.Xauthority
:_LXSESSION_PID=1129
:XDG_CURRENT_DESKTOP=LXDE

smolt_data:
:
:
:General
:=================================
:UUID: 60231598-704c-49e6-99da-3a66b54620b2
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5381.69
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2620M CPU @ 2.70GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2701
:System Memory: 3731
:System Swap: 5855
:Vendor: LENOVO
:System: 4286CTO ThinkPad X220
:Form factor: Notebook
:Kernel: 3.2.1
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8666) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4147:404:6058:8666) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:294:6058:8666) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:6058:8666) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7192:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8666) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7202:6058:8666) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(4480:59426:6058:8666) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(32902:7213:6058:8666) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:6058:8666) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8666) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8666) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda7 / ext4 4096 4096 10648959 3734362 3627783 2670592 2387806 2387806
:/dev/sda5 /boot ext4 1024 1024 508745 202531 176931 128016 127693 127693
:/dev/mmcblk0p1 WITHHELD vfat 32768 32768 60022 59784 59784 0 0 0
:/dev/sda3 WITHHELD fuseblk 4096 4096 35839999 9249029 9249029 37159956 37101964 37101964
:

var_log_messages:
:Jan 23 23:21:53 sheepora kernel: [  191.876484] pcmanfm[1207]: segfault at 18 ip 00000038716228c3 sp 00007fff9c839aa0 error 4 in libfm-gtk.so.1.0.0[3871600000+43000]
:Jan 23 23:21:53 sheepora abrt[1433]: Saved core dump of pid 1207 (/usr/bin/pcmanfm) to /var/spool/abrt/ccpp-2012-01-23-23:21:53-1207 (38744064 bytes)
:Jan 24 00:45:23 sheepora kernel: [ 5195.293365] pcmanfm[1435]: segfault at 20 ip 0000003870211312 sp 00007fffdf2b4800 error 4 in libgobject-2.0.so.0.3000.2[3870200000+4c000]
:Jan 24 00:45:23 sheepora abrt[4941]: Saved core dump of pid 1435 (/usr/bin/pcmanfm) to /var/spool/abrt/ccpp-2012-01-24-00:45:23-1435 (49713152 bytes)
:Jan 26 07:13:20 sheepora kernel: [33386.614718] pcmanfm[1237] general protection ip:3870211312 sp:7fffc73a2a30 error:0 in libgobject-2.0.so.0.3000.2[3870200000+4c000]
:Jan 26 07:13:21 sheepora abrt[5581]: Saved core dump of pid 1237 (/usr/bin/pcmanfm) to /var/spool/abrt/ccpp-2012-01-26-07:13:20-1237 (53960704 bytes)
:Jan 28 01:57:05 sheepora kernel: [102119.386731] pcmanfm[1236]: segfault at 56e ip 00000038702329e0 sp 00007fff4d4663c8 error 4 in libgobject-2.0.so.0.3000.2[3870200000+4c000]
:Jan 28 01:57:05 sheepora abrt[9056]: Saved core dump of pid 1236 (/usr/bin/pcmanfm) to /var/spool/abrt/ccpp-2012-01-28-01:57:05-1236 (50089984 bytes)
Comment 1 sheepdestroyer 2012-01-27 12:02:09 EST
Created attachment 557901 [details]
File: maps
Comment 2 sheepdestroyer 2012-01-27 12:02:10 EST
Created attachment 557902 [details]
File: dso_list
Comment 3 sheepdestroyer 2012-01-27 12:02:13 EST
Created attachment 557903 [details]
File: xsession_errors
Comment 4 sheepdestroyer 2012-01-27 12:02:15 EST
Created attachment 557904 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-21 12:02:18 EDT
Backtrace analysis found this bug to be similar to bug #770379, closing as duplicate.

Bugs which were found to be similar to this bug: bug #770379, bug #785549, bug #787866

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 770379 ***

Note You need to log in before you can comment on or make changes to this bug.