This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 787866 - [abrt] pcmanfm-0.9.10-1.fc16: g_object_unref: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
[abrt] pcmanfm-0.9.10-1.fc16: g_object_unref: Process /usr/bin/pcmanfm was ki...
Status: CLOSED DUPLICATE of bug 770379
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:3a96715da731a5659614e88eb8f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-06 17:59 EST by Fernando Pereira dos Santos
Modified: 2012-03-21 12:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:02:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (5.12 KB, text/plain)
2012-02-06 17:59 EST, Fernando Pereira dos Santos
no flags Details
File: maps (16.85 KB, text/plain)
2012-02-06 17:59 EST, Fernando Pereira dos Santos
no flags Details
File: backtrace (19.02 KB, text/plain)
2012-02-06 18:00 EST, Fernando Pereira dos Santos
no flags Details

  None (edit)
Description Fernando Pereira dos Santos 2012-02-06 17:59:49 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        pcmanfm --desktop --profile LXDE
crash_function: g_object_unref
executable:     /usr/bin/pcmanfm
kernel:         3.2.3-2.fc16.i686
pid:            1254
pwd:            /home/redttx
reason:         Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
time:           Mon 06 Feb 2012 08:50:13 PM BRST
uid:            1000
username:       redttx

backtrace:      Text file, 19475 bytes
dso_list:       Text file, 5241 bytes
maps:           Text file, 17254 bytes

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1233
:XDG_SESSION_ID=1
:SAL_USE_VCLPLUGIN=gtk
:HOSTNAME=skywalker
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=lxde-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=f4a7e0ce3bd124ed17ce4c210000000e-1328564785.339996-2059085989
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-biOQhm
:SYSFONT=latarcyrheb-sun16
:QTDIR=/usr/lib/qt-3.3
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=redttx
:SSH_AUTH_SOCK=/tmp/ssh-yzIdKwdu1093/agent.1093
:DESKTOP_SESSION=LXDE
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/bin:/usr/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/redttx/.local/bin:/home/redttx/bin
:MAIL=/var/spool/mail/redttx
:QT_IM_MODULE=xim
:PWD=/home/redttx
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1026
:LANG=en_US.UTF-8
:KEYTABLE=br-abnt2
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:XDG_SEAT=seat0
:HOME=/home/redttx
:SHLVL=1
:XDG_CONFIG_HOME=/home/redttx/.config
:BOOT_IMAGE=/vmlinuz-3.2.3-2.fc16.i686
:LOGNAME=redttx
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-6LzKuogjaU,guid=095181f6114926fcf931d1b600000022
:PREFERRED=/usr/bin/startlxde
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:XDG_RUNTIME_DIR=/run/user/redttx
:DISPLAY=:0
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/home/redttx/.Xauthority
:_LXSESSION_PID=1093
:XDG_CURRENT_DESKTOP=LXDE

smolt_data:
:
:
:General
:=================================
:UUID: 972c4267-ed97-4b27-99d0-320d37e1daa2
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 3989.64
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     T5800  @ 2.00GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2000
:System Memory: 2958
:System Swap: 2047
:Vendor: Hewlett-Packard
:System: Compaq Presario CQ50 Notebook PC PCID
:Form factor: Notebook
:Kernel: 3.2.3-2.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10521:4156:13835) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(5772:28:4156:4987) pci, ath5k, ETHERNET, AR242x / AR542x Wireless Network Adapter (PCI-Express)
:(32902:10818:4156:13835) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:4156:13835) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:4156:13835) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:4156:13835) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(4332:33078:4156:13835) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:10546:4156:13835) pci, None, NONE, 82801I (ICH9 Family) Thermal Subsystem
:(32902:10558:4156:13835) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10537:4156:13835) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10549:4156:13835) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10544:4156:13835) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:9288:4156:13835) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10548:4156:13835) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10551:4156:13835) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4156:13835) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10816:4156:13835) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10550:4156:13835) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10553:4156:13835) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10554:4156:13835) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4156:13835) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_skywalker-LogVolRoot / ext4 4096 4096 38374055 36934447 36550454 9609216 9511625 9511625
:/dev/sda1 /boot ext4 1024 1024 508745 436584 410984 128016 127787 127787
:

var_log_messages:
:Feb  6 01:12:04 skywalker yum[1548]: Updated: pcmanfm-0.9.10-1.fc16.i686
:Feb  6 20:50:13 skywalker kernel: [ 3862.637176] pcmanfm[1254]: segfault at 2 ip 49e07feb sp bf805c40 error 4 in libgobject-2.0.so.0.3000.2[49df9000+4c000]
:Feb  6 20:50:13 skywalker abrt[2784]: Saved core dump of pid 1254 (/usr/bin/pcmanfm) to /var/spool/abrt/ccpp-2012-02-06-20:50:13-1254 (37810176 bytes)

xsession_errors:
:** (pcmanfm:1254): DEBUG: line = /home/redttx
:** (pcmanfm:1254): DEBUG: line = 0
:** (pcmanfm:1254): DEBUG: line = --show-pref
:** (pcmanfm:1254): DEBUG: line = 0
:(pcmanfm:1254): Gtk-WARNING **: Radio group does not contain an action with value '0'
:** (pcmanfm:1254): DEBUG: launch command: <leafpad '/home/redttx/Downloads/tivion-0.0.4/README' >
:** (pcmanfm:1254): DEBUG: sn_id = pcmanfm-1254-skywalker-leafpad-0_TIME2894818
:** (pcmanfm:1254): DEBUG: launch command: <leafpad '/home/redttx/Downloads/tivion-0.0.4/PKG-INFO' >
:** (pcmanfm:1254): DEBUG: sn_id = pcmanfm-1254-skywalker-leafpad-1_TIME2922246
:** (pcmanfm:1254): DEBUG: icon theme changed!
Comment 1 Fernando Pereira dos Santos 2012-02-06 17:59:54 EST
Created attachment 559783 [details]
File: dso_list
Comment 2 Fernando Pereira dos Santos 2012-02-06 17:59:58 EST
Created attachment 559784 [details]
File: maps
Comment 3 Fernando Pereira dos Santos 2012-02-06 18:00:02 EST
Created attachment 559785 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-21 12:02:08 EDT
Backtrace analysis found this bug to be similar to bug #770379, closing as duplicate.

Bugs which were found to be similar to this bug: bug #770379, bug #785220, bug #785549

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 770379 ***

Note You need to log in before you can comment on or make changes to this bug.