This service will be undergoing maintenance at 03:30 UTC, 2016-05-27. It is expected to last about 2 hours
Bug 770379 - [abrt] pcmanfm-0.9.10-1.fc16: g_object_unref: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
[abrt] pcmanfm-0.9.10-1.fc16: g_object_unref: Process /usr/bin/pcmanfm was ki...
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:1ecc3f3a172275d8b09d468b7df...
:
: 785220 785549 787866 806297 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-26 03:33 EST by Dekel
Modified: 2012-09-17 20:11 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-17 20:11:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (4.70 KB, text/plain)
2011-12-26 03:33 EST, Dekel
no flags Details
File: maps (19.51 KB, text/plain)
2011-12-26 03:33 EST, Dekel
no flags Details
File: backtrace (21.26 KB, text/plain)
2011-12-26 03:33 EST, Dekel
no flags Details
File: backtrace (25.94 KB, text/plain)
2012-04-14 06:57 EDT, sheepdestroyer
no flags Details

  None (edit)
Description Dekel 2011-12-26 03:33:34 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        pcmanfm --desktop --profile LXDE
crash_function: g_object_unref
executable:     /usr/bin/pcmanfm
kernel:         3.1.5-6.fc16.i686
pid:            1330
pwd:            /home/dekela
reason:         Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
time:           Sun 25 Dec 2011 02:36:27 PM IST
uid:            1000
username:       dekela

backtrace:      Text file, 21770 bytes
dso_list:       Text file, 4813 bytes
maps:           Text file, 19982 bytes

build_ids:
:1df53725e371c75ee897f32d82ec0497ecbb8599
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:889be436a8495f1f7ff79cf27b091e81bb7aeb9b
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:641296f1c3020865058939e8629a44acffcc3339
:92b99890f5d3dd6816e1a8125e9de9ac08931ac7
:11e752a8e19a41ab95fc6d418fcc0a706fefcf27
:5b853064c3d832d471e71bb67b714a7f69ff11d3
:82674b49345364df4c158e8258b93fd4d8fdbae0
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:42003d6d2a7def844b623d54fb18e52cf76ea110
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:42859023e4ec83a16446984b1e0c7510a38731c4
:1b6f1745ffeb34fd56b3b4d8d392d636566933c1
:aa9a4df5fa16320332ea125a458d7c569194d323
:d31267db07bb7f102633c43adc7b083b45aef1d5
:71da089024decc6184dbfec13d08eee1c9224743
:9e557521cbc1bfa5f60a7be1b5a6bda768ee5f7f
:d1bd2374eb12ee6116690a80ce23d695b3d585e8
:f7b0a9560a418a5688c923b587595cbaa736b60d
:425fbfbf600b830639ae3781fbf8bbeb4d1d9dad
:c5f2cf84fa91327fdceb337c95de96fc7fb2cfb0
:1f19dd0ae78a24ebf6391fbacfb4fd9c38ad1b0b
:60e488e737928d97c52bed9d28e5c9c4ec4a821a
:af5eca4c988424912f1cbe04629f5c8a11109184
:36cc7c0490b1d29bbe496654fe01dea01f6c8615
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:fb138a019cd93aa6212be49f31654f7bcb474640
:faa844e460702359079f4f15f1f881e87777abb6
:3b5d160bc67e95593211fd623fc34ee2ca23381a
:15bab279752ad8e30f901abae77bcb1ed1f38977
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:e1b86d70cbf35e8ce79a9e8f6a617c77390db0ed
:23d1086014ed5544b3df4cee1f95694032252322
:c36985d76169b6d68cc22962b532889701f7d4aa
:3f604eebfc880bba9675c5eed61991e5e22e7371
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:9acdd52b0da2dc10ffc9af44495d7c7c1144412f
:85d6747093886eff44cf10e88d3eb9c88b6eb95d
:adca4c604227da51f7a095c00f343e39dda76d54
:4cadcee4cbcd48d8b8766361bf2e80d593a46536
:4ad17dce13b95c3f6543c3ab56624e321dc1fce8
:6ad77e91d5cc02288d676787c163373f4fefe8fa
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:85e890a388091510d3f872f0d3dc42999f91c79d
:1e433d5156c8decab4ff0f1125eefb5a5bef4622
:84b057caeb7f80b34a00c58b3684cc85c66651c3
:d7cd016536dcce05ea28a1219c92eb9507121fa3
:0cc5c4bc97b347c85c28a24db9e236d4c727ed91
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:a3d032df474429a0a60a68b525c3d9e2a8693061
:28b8cc9cda751c67558ec59cc16019154ebf56ae
:798697a352bae4178953ba502fb04f33dd0ed987
:aa38e16b33d9a41209f6e376ce5e168aa0eac3c5
:55433495aa80cf9e1f994ea7e7ae278422ef1ede
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:4b045111479e1ec97d0ef5668482bf808e8dadba
:10cec21724c13b95ec03f00985b0405412817a49

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1308
:XDG_SESSION_ID=1
:SAL_USE_VCLPLUGIN=gtk
:HOSTNAME=dekela.chpd.local
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=lxde-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=1aa9ad550728882ebd5de02d0000000b-1324469196.640455-1796669925
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-KD2CZL
:SYSFONT=latarcyrheb-sun16
:IMSETTINGS_MODULE=IBus
:USER=dekela
:SSH_AUTH_SOCK=/tmp/ssh-utYctAMk1219/agent.1219
:DESKTOP_SESSION=LXDE
:PATH=/usr/local/bin:/bin:/usr/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/dekela/.local/bin:/home/dekela/bin
:MAIL=/var/spool/mail/dekela
:QT_IM_MODULE=xim
:PWD=/home/dekela
:XMODIFIERS=@im=ibus
:GNOME_KEYRING_PID=1152
:LANG=en_US.UTF-8
:KEYTABLE=us
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:XDG_SEAT=seat0
:HOME=/home/dekela
:SHLVL=1
:XDG_CONFIG_HOME=/home/dekela/.config
:BOOT_IMAGE=/vmlinuz-3.1.5-6.fc16.i686
:LOGNAME=dekela
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-iEIOS6iZzg,guid=91dfbd7c109613cb35bc52fc00000018
:PREFERRED=/usr/bin/startlxde
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:XDG_RUNTIME_DIR=/run/user/dekela
:DISPLAY=:0
:GTK_IM_MODULE=ibus
:XAUTHORITY=/home/dekela/.Xauthority
:_LXSESSION_PID=1219
:XDG_CURRENT_DESKTOP=LXDE

var_log_messages:
:Dec 25 14:36:27 dekela kernel: [347413.986487] pcmanfm[1330]: segfault at ffffffff ip 45a05feb sp bfac1930 error 4 in libgobject-2.0.so.0.3000.1[459f7000+4c000]
:Dec 25 14:36:28 dekela abrt[14973]: Saved core dump of pid 1330 (/usr/bin/pcmanfm) to /var/spool/abrt/ccpp-2011-12-25-14:36:27-1330 (47013888 bytes)
Comment 1 Dekel 2011-12-26 03:33:37 EST
Created attachment 549560 [details]
File: dso_list
Comment 2 Dekel 2011-12-26 03:33:39 EST
Created attachment 549561 [details]
File: maps
Comment 3 Dekel 2011-12-26 03:33:42 EST
Created attachment 549562 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-21 12:02:08 EDT
*** Bug 787866 has been marked as a duplicate of this bug. ***
Comment 5 abrt-bot 2012-03-21 12:02:18 EDT
*** Bug 785220 has been marked as a duplicate of this bug. ***
Comment 6 abrt-bot 2012-03-21 12:02:32 EDT
*** Bug 785549 has been marked as a duplicate of this bug. ***
Comment 7 abrt-bot 2012-03-30 07:32:51 EDT
Backtrace analysis of bugs across components suggests the actual bug is in component gtk2 instead of component pcmanfm, reassigning to gtk2.

Bugs which were found to be similar to this bug: 
  evolution: bug #541338, bug #543615, bug #552216, bug #553899, bug #573285, bug #587532, bug #602371, bug #602477, bug #619811, bug #625848, bug #629108
  gnome-applet-netspeed: bug #530920, bug #573522, bug #573931
  pcmanfm: bug #785549, bug #787866, bug #806297

This comment is automatically generated.
Comment 8 abrt-bot 2012-03-30 07:33:04 EDT
*** Bug 806297 has been marked as a duplicate of this bug. ***
Comment 9 sheepdestroyer 2012-04-14 06:57:43 EDT
right clicked in a folder

backtrace_rating: 4
Package: pcmanfm-0.9.10-1.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 10 sheepdestroyer 2012-04-14 06:57:49 EDT
Created attachment 577448 [details]
File: backtrace
Comment 11 Joel 2012-07-29 14:46:38 EDT
Installing audacity onto system.  Have a usb key plugged in 30 min ago.

backtrace_rating: 4
Package: pcmanfm-0.9.10-1.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 12 Matthias Clasen 2012-09-17 14:16:57 EDT
This is a crash in pcmanfm code - gtk/fm-dir-model.c is not in gtk2...
Comment 13 Mamoru TASAKA 2012-09-17 20:11:53 EDT
Please try pcmanfm 1.0

Note You need to log in before you can comment on or make changes to this bug.