Bug 78714 - Installer halted after file found missing
Installer halted after file found missing
Status: CLOSED DUPLICATE of bug 75377
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-28 00:12 EST by Rico Chen
Modified: 2007-04-18 12:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:50:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rico Chen 2002-11-28 00:12:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
When installing CD1 is almost done, a dialog came out saying that 
file "mnt/sysimage/var/tmp/zlib-1.1.4-4.i386.rpm" is missing or bad (something 
like that) then I was told to save the information to a floppy

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Don't know how to fill this out
2.
3.
	

Additional info:
Comment 1 Need Real Name 2002-11-28 08:41:00 EST
I have exactly the same problem.
Comment 2 Michael Lee Yohe 2002-11-28 09:31:34 EST
It would be helpful if you saved any information from Anaconda (like when you
were told to save the information to a floppy).  That information contains a
trace of the running instance of the installer at the point of failure.  Red Hat
engineers can utilize this information to 1) see if you have a new type of
failure 2) see if you have an existing failure that has already been fixed.

Attach the resulting file to this bug so that we can see what exactly Anaconda
croaked upon.  As it stands - it's hard to determine what actually happened with
the amount of information you supplied.

When asked to check the media on your installation CDs did you run mediacheck on
_all_ three discs?
Comment 3 Rico Chen 2002-11-30 02:37:36 EST
I figured out a solution to solve this problem already (by installing from ISO 
files). Please refer to bug#76200 for further information. Thanks guys.
Comment 4 Michael Lee Yohe 2002-12-01 14:14:37 EST
This appears to be a duplicate of Bug 75377.  Please refer to the instructions
in that bug report to see if the updated image provided will correct your problem.
Comment 5 Frank Saxton 2003-01-04 20:33:21 EST
I have this exact same problem using what I presume is the latest sw from a 
mirror site
Comment 6 Frank Saxton 2003-01-04 20:36:27 EST
anaconda complains that it can't fopen /mnt/source/.discinfo.  Shelling in 
after the failure, I see that /mnt/source does not exist.
Comment 7 Michael Lee Yohe 2003-01-06 10:53:22 EST
The updated image noted in Bug 75377 should fix the .discinfo problem (please
see the detailed comments).
Comment 8 Jeremy Katz 2003-01-10 01:55:37 EST

*** This bug has been marked as a duplicate of 75377 ***
Comment 9 Red Hat Bugzilla 2006-02-21 13:50:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.