Bug 78740 - installer freezes machine after failing to probe monitor on Compaq Proliant. Requires power cycle to recover.
installer freezes machine after failing to probe monitor on Compaq Proliant. ...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-28 09:30 EST by Jeremy Botha
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-27 13:01:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Botha 2002-11-28 09:30:39 EST
From Bugzilla Helper:


User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; MSIE 5.5; Windows 2000) Opera 7.0 
 [en]




Description of problem:


I am attempting to install RedHat 7.3 on a Compaq Proliant.  I have tried text, 
export, noprobe, nofb, lowres - all fail at the same point during anaconda 
initialisation.




The failure point follows the selection of the keyboard mapping.  Anaconda is 
spawned, detects the video card (a Cirrus Logic GD544x class) and then attempts 
to probe the monitor.  This probing fails, and about 5 seconds later the machine 
locks up, requiring a power cycle (ctrl + alt + del does not recover; shifting 
to other tty's is not possible).  No error trace is generated on either tty3 or 
tty5.




The final lines printed to tty3 prior to the machine locking up are:


* inserted /tmp/ext3.o


* inserted /tmp/reiserfs.o


* load module set done




the server configuration is as follows


Compaq Proliant 500 mhz, 512kb cache


Cirrus Logic GD544x video card (detected by anaconda)


Compaq scsi controler at id 0 (uses the sym53c8xx driver)


monitors: both a Viewsonic E771 and a Compaq V500 failed to be probed


by anaconda.




this is a fairly critical migration of a backup web server from NT server to 
Linux, so it would be nice to be able to resolve this.




Version-Release number of selected component (if applicable):






How reproducible:


Always




Steps to Reproduce:


1. Boot off 7.3 CD 1, enter text, expert, noprobe or standard install


2. select keyboard type, wait for anaconda to spawn


3. anaconda detects video card, failes to detect monitor




	




Actual Results:  system hangs, requiring a power cycle.




Expected Results:  anaconda should at least provide an option to select a 
monitor, or default to a standard VESA compliant VGA monitor.  




Additional info:




no error messages printed prior to machine locking up.
Comment 1 Jeremy Botha 2002-11-28 10:32:12 EST
I've just noticed that this bug may be related to 38098 and 64996.
Is there any possibility of disabling the anaconda install process in 7.3, or 
will I have to either use a later RedHat or install an earlier (pre-anaconda) 
system and manually upgrade?
Comment 2 Michael Fulbright 2003-01-02 21:22:05 EST
Seems the same as bug 76432.
Comment 3 Michael Fulbright 2003-01-02 21:25:12 EST
I dont think its related to bug 38098 because that bug related to a running X
server, which you never get.

Have you tried booting with the 'skipddc' option? It was designed for exactly
this case.

We do not have the hw which is experiencing this problem so its going to be
difficult to fix.
Comment 4 Michael Fulbright 2003-01-27 13:01:52 EST
Closing due to inactivity - please reopen if you have additional information to
add to the report.

Note You need to log in before you can comment on or make changes to this bug.