Bug 799040 - tog-pegasus should Provide: cim-server to be consistent with sblim-sfcb
tog-pegasus should Provide: cim-server to be consistent with sblim-sfcb
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: tog-pegasus (Show other bugs)
6.3
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Vitezslav Crhonek
Petr Sklenar
:
Depends On: 799033
Blocks: 799037
  Show dependency treegraph
 
Reported: 2012-03-01 11:14 EST by Perry Myers
Modified: 2012-06-20 10:47 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 799037
Environment:
Last Closed: 2012-06-20 10:47:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Perry Myers 2012-03-01 11:14:56 EST
+++ This bug was initially created as a clone of Bug #799037 +++

+++ This bug was initially created as a clone of Bug #799033 +++

Description of problem:
Right now libvirt-cim specifically Requires: tog-pegasus

But it should probably require something more generic like "cim-server"

In order for this to happen, we'd also need sblim-sfcb and tog-pegasus to add Provides: cim-server to their spec files.

--- Additional comment from pmyers@redhat.com on 2012-03-01 11:05:07 EST ---

Note: tog-pegasus and sblim-sfcb already list Provides: cim-server in their spec files, so looks like just a change to libvirt-cim is all that is needed

--- Additional comment from pmyers@redhat.com on 2012-03-01 11:13:47 EST ---

In RHEL6, sblim-sfcb Provides: cim-server but tog-pegasus does not.  So this bug will need to depend on a RHEL 6 bug for tog-pegasus so that it can add Provides: cim-server to its spec file to be consistent with Fedora
Comment 7 errata-xmlrpc 2012-06-20 10:47:32 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0953.html

Note You need to log in before you can comment on or make changes to this bug.