Bug 800454 - pm-utils rpm info speaks about Fedora
pm-utils rpm info speaks about Fedora
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: pm-utils (Show other bugs)
7.0
Unspecified Unspecified
urgent Severity urgent
: alpha
: 7.0
Assigned To: Jaroslav Škarvada
:
Depends On:
Blocks: 800451 839713
  Show dependency treegraph
 
Reported: 2012-03-06 08:59 EST by Vladimir Benes
Modified: 2013-10-23 17:44 EDT (History)
0 users

See Also:
Fixed In Version: pm-utils-1.4.1-13.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 800630 800636 (view as bug list)
Environment:
Last Closed: 2012-03-08 09:14:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Benes 2012-03-06 08:59:43 EST
Description of problem:
I can see:
"Summary     : Power management utilities and scripts for Fedora"

when rpm -qi pm-utils

Version-Release number of selected component (if applicable):
pm-utils-1.4.1-12.el7.x86_64


Actual results:
Fedora

Expected results:
RHEL

Additional info:
Comment 1 Jaroslav Škarvada 2012-03-06 09:25:42 EST
It seems this issue is there at least since rhel-5.
Comment 2 Vladimir Benes 2012-03-08 07:17:43 EST
corrected to:
"Summary     : Power management utilities and scripts"

-> VERIFIED

Note You need to log in before you can comment on or make changes to this bug.