Bug 800630 - pm-utils rpm info speaks about Fedora
pm-utils rpm info speaks about Fedora
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: pm-utils (Show other bugs)
6.4
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Jaroslav Škarvada
Desktop QE
: EasyFix
Depends On:
Blocks: 836169 817421 835096
  Show dependency treegraph
 
Reported: 2012-03-06 15:23 EST by Jaroslav Škarvada
Modified: 2013-03-20 16:15 EDT (History)
3 users (show)

See Also:
Fixed In Version: pm-utils-1.2.5-10.el6
Doc Type: Bug Fix
Doc Text:
Previously Fedora was mentioned in the summary of the package. It was updated not to contain the word Fedora.
Story Points: ---
Clone Of: 800454
: 817421 (view as bug list)
Environment:
Last Closed: 2012-07-18 04:50:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Škarvada 2012-03-06 15:23:37 EST
+++ This bug was initially created as a clone of Bug #800454 +++

Description of problem:
I can see:
"Summary     : Power management utilities and scripts for Fedora"

when rpm -qi pm-utils

Version-Release number of selected component (if applicable):
pm-utils-1.4.1-12.el7.x86_64


Actual results:
Fedora

Expected results:
RHEL

Additional info:

--- Additional comment from jskarvad@redhat.com on 2012-03-06 15:25:42 CET ---

It seems this issue is there at least since rhel-5.
Comment 3 Jaroslav Škarvada 2012-07-13 03:59:29 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Previously Fedora was mentioned in the summary of the package. It was updated not to contain the word Fedora.
Comment 7 errata-xmlrpc 2012-07-18 04:50:38 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1094.html

Note You need to log in before you can comment on or make changes to this bug.