This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 803710 - [abrt] java-1.7.0-openjdk-1.7.0.3-2.1.fc17.2: Process /usr/lib/jvm/java-1.7.0-openjdk-1.7.0.3.x86_64/jre/bin/java was killed by signal 6 (SIGABRT)
[abrt] java-1.7.0-openjdk-1.7.0.3-2.1.fc17.2: Process /usr/lib/jvm/java-1.7.0...
Status: CLOSED DUPLICATE of bug 803878
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alexander Kurtakov
Fedora Extras Quality Assurance
abrt_hash:83f0653448cd60080cfa25ed195...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-15 09:41 EDT by Krzysztof Daniel
Modified: 2014-01-12 19:26 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-16 04:28:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (15.98 KB, text/plain)
2012-03-15 09:41 EDT, Krzysztof Daniel
no flags Details
File: dso_list (21.53 KB, text/plain)
2012-03-15 09:41 EDT, Krzysztof Daniel
no flags Details
File: maps (57.58 KB, text/plain)
2012-03-15 09:41 EDT, Krzysztof Daniel
no flags Details
File: backtrace (62.49 KB, text/plain)
2012-03-15 09:41 EDT, Krzysztof Daniel
no flags Details

  None (edit)
Description Krzysztof Daniel 2012-03-15 09:41:33 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 3
cmdline:        /usr/bin/java -Xms128m -Xmx512m -Dorg.eclipse.equinox.p2.reconciler.dropins.directory=/usr/share/eclipse/dropins -Dorg.eclipse.swt.browser.UseWebKitGTK=true -XX:CompileCommand=exclude,org/eclipse/core/internal/dtree/DataTreeNode,forwardDeltaWith -XX:CompileCommand=exclude,org/eclipse/jdt/internal/compiler/lookup/ParameterizedMethodBinding,<init> -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/dom/parser/cpp/semantics/CPPTemplates,instantiateTemplate -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/pdom/dom/cpp/PDOMCPPLinkage,addBinding -XX:CompileCommand=exclude,org/python/pydev/editor/codecompletion/revisited/PythonPathHelper,isValidSourceFile -XX:CompileCommand=exclude,org/python/pydev/ui/filetypes/FileTypesPreferencesPage,getDottedValidSourceFiles -XX:MaxPermSize=256m -jar /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher_1.3.0.v20120305-1904.jar -os linux -ws gtk -arch x86_64 -showsplash /usr/lib64/eclipse//plugins/org.eclipse.platform_3.8.0.v20120111-1427/splash.bmp -launcher /usr/lib64/eclipse/eclipse -name Eclipse --launcher.library /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher.gtk.linux.x86_64_1.1.200.v20120305-1541/eclipse_1501.so -startup /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher_1.3.0.v20120305-1904.jar --launcher.overrideVmargs -exitdata 8000 -vm /usr/bin/java -vmargs -Xms128m -Xmx512m -Dorg.eclipse.equinox.p2.reconciler.dropins.directory=/usr/share/eclipse/dropins -Dorg.eclipse.swt.browser.UseWebKitGTK=true -XX:CompileCommand=exclude,org/eclipse/core/internal/dtree/DataTreeNode,forwardDeltaWith -XX:CompileCommand=exclude,org/eclipse/jdt/internal/compiler/lookup/ParameterizedMethodBinding,<init> -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/dom/parser/cpp/semantics/CPPTemplates,instantiateTemplate -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/pdom/dom/cpp/PDOMCPPLinkage,addBinding -XX:CompileCommand=exclude,org/python/pydev/editor/codecompletion/revisited/PythonPathHelper,isValidSourceFile -XX:CompileCommand=exclude,org/python/pydev/ui/filetypes/FileTypesPreferencesPage,getDottedValidSourceFiles -XX:MaxPermSize=256m -jar /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher_1.3.0.v20120305-1904.jar
executable:     /usr/lib/jvm/java-1.7.0-openjdk-1.7.0.3.x86_64/jre/bin/java
kernel:         3.3.0-0.rc3.git7.2.fc17.x86_64
pid:            2782
pwd:            /home/kdaniel
reason:         Process /usr/lib/jvm/java-1.7.0-openjdk-1.7.0.3.x86_64/jre/bin/java was killed by signal 6 (SIGABRT)
time:           Thu 15 Mar 2012 02:35:03 PM CET
uid:            1000
username:       kdaniel

backtrace:      Text file, 63991 bytes
dso_list:       Text file, 22049 bytes
event_log:      Text file, 16367 bytes
maps:           Text file, 58965 bytes

build_ids:
:63651cdc0224824a9c9324c77c3b5887378e871d
:58d0d65743799c6188ebb015e09e09dac1df9788
:9d63d9bd2f3e55d4bf82829b058acb95b93542f4
:6a6f7e91aa12548505e8302f27282865ff2842d3
:21b598d0c942a7bb3dea26329d5d8e2b739d0dcc
:579f986d5a4dbfb2843a587193b4aaa481b0700d
:f6d72221cbd08cb36bb88823d33deb2024f2bee3
:2e9c83ca984afb608a9c0e27ab8dd0b0c4f89746
:247132297f287226a24c12e683292f5c94013066
:56074e5aed1b532dd6d2cf1dd19cdfce8aecc30c
:49a629b520349aced9d9f3886d23692b7a0aa9d2
:3c2cdb7f914f203ddd3e6827115101f1769088e2
:8f1a3747c096a220102ef89d3823c50e1d36b234
:2ee2cde50be866ba369f8d72e087de876bba9457
:f4d479614b09460085428bbe7d53df454d0d39e5
:063d78fd69a93b4006b4638c4fa82096f156a9a6
:8a58512c2cc89530f70932553442289158de3083
:f79be2b8d49329415c5e66ed09a88deca720b58b
:7716bc5c1738194dad6ec6679d05ae3782139288
:0e1267a4d81de05f053eeed7f2f61fb46cda9e7c
:776b9b98865d26615fefc657306699d03f57f66a
:965729dfe634309d2c87bdeffea33cc414cfe3ac
:dd21f08880cf87ac1242266eb1dd7de0c26265ce
:55a540de78fe85ad5377d5656f9836ca1daea2ca
:2ef4197293f5829123ce82b86930db97efe31adc
:658cde0cb9c8a75c6f9dd19482bf4cd214194642
:4fcc66d5c09533132296dbba426180f55702fd8b
:c3653582b8c86b9b71147b74448df212ded3373b
:8a9cfe48b162a6f2d338724999dfa71be2f51d29
:9b84727960f9fbc1de19cabe2b1767a62549204c
:c312fb09ad5774d0354328c6ee57c8b792c5f2dc
:b44f4992c4348cde03229b6b4400a59cf54948b4
:3e60e1bd0445a0fbd5001081681f3bc86b539232
:7faa2d6985fffa427ef8b3d16249ded06c09d0e8
:cbc8bfeb78711655941672652c6c27973711a886
:9d2ae46f97b6ac8b6db5b7f2c256f085496392bf
:2e97b90824ddbbe729690e1510a0153acb05277f
:d32f8ddc9e5e91e1a5af81e9bc4de6fae2e5bcfe
:657855175bdd1a6a2a52f1b51fd5b8a1afe2efcd
:d23ad34ab62b74ab51eb61de167b89aac5fcdc34
:2204f0990eea902bde8b764c10feb773c4efe1ef
:8e283d5e8a5d6fc31e0d3d4e368a8ab855b39eea
:2a19651717ca94078d6f064b28d9f7f4985de0ae
:2c09a3f87a92231b0acabb79968d235d61c36967
:5700354e05ad144ddb4ea0c243bd50fc199e612d
:a6743e1474de057e6f2f6506f99e786db559c001
:3dd28f8a8b722d6f4d332bc688cc6b8a93f1cf16
:666abf228c966f37766ad17cd64ba794136e9ac9
:822e9b3523e8312240f41a25722d539bc77ed436
:404cbecd24d186758ed474b345313da28b2990fa
:b8d99a5331d51f3008ee6fc827c2f7ebd2727202
:66946d2bd676315a21024c8f708e8d1e54b3b208
:ff11d4c2898e0c323c0710dc9e6e2fa990730d5d
:92547dc9d8dbdfcc82a015d5ed371a0ce5326b6b
:ce246b3297de0d233ac2c5f9e50061e2b13a330c
:1afd6c9a06f6af6a681ad6845b447d38c592fd32
:7c35310fc506498c612d5d982ab03becc4b4817c
:4255fa3e85c657278f84df4087e0b1302e1cded9
:18aabc55b77f07fc0afa394987440459e6d429fd
:6947e315f0765bf884ecc222d91945a1e2ed8767
:6d3f1ed1fd821a479c23181af8622613ab4242ae
:d804f8ee47797da9213a92f00cd095ecada8d79f
:e1a7f6f38776bee1edec1e72ea4f0ca7fa57c5e2
:fbefeabdf93af976cc31e33158af7b891bf0cf12
:4b044fe80e4c1b69986abc4b160c303048005d4e
:8b8d50d970de438888b9f1486a1380de6e021a99
:67d4767d4cad62d2b9abb305bfc8de6ba8828534
:271a2d91cc3308783ff4a7ab45049f31aa42d8b7
:4194f49481485f98de7853b6407338a4393171ac
:348363b75ba2150fca6a94fb3331dfc75a4f026b
:7a19fd8074fd835024c84b4e6725f7827f3178a3
:5bf8427ddeff24a2bd36962f68e6af6ffe14970f
:dc97f77dc1397ce4190c83988e15fe8b6d86e30a
:76fae8d5d0d0171cf039cff5c0eeaa58fc592df9
:fafc7b048ad2d10906de6d5fead18e624cb8c5bf
:35475fac793560298e2c3fefcb98856319d7fa23
:e2f8ba3db2c86456528fe1f09829c62263d0fdee
:2dc24b3d2a73d5ec2818258c8cb99f83743c7349

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/tmp/keyring-UGBBlM/gpg:0:1
:TERM=xterm
:SHELL=/bin/bash
:HISTSIZE=1000
:GJS_DEBUG_OUTPUT=stderr
:WINDOWID=25165829
:GNOME_KEYRING_CONTROL=/tmp/keyring-UGBBlM
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:IMSETTINGS_MODULE=none
:USER=kdaniel
:LS_COLORS=rs=0:di=01;34:ln=01;36:mh=00:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40;31;01:mi=01;05;37;41:su=37;41:sg=30;43:ca=30;41:tw=30;42:ow=34;42:st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01;31:*.taz=01;31:*.lzh=01;31:*.lzma=01;31:*.tlz=01;31:*.txz=01;31:*.zip=01;31:*.z=01;31:*.Z=01;31:*.dz=01;31:*.gz=01;31:*.lz=01;31:*.xz=01;31:*.bz2=01;31:*.tbz=01;31:*.tbz2=01;31:*.bz=01;31:*.tz=01;31:*.deb=01;31:*.rpm=01;31:*.jar=01;31:*.war=01;31:*.ear=01;31:*.sar=01;31:*.rar=01;31:*.ace=01;31:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31:*.jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.gl=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.yuv=01;35:*.cgm=01;35:*.emf=01;35:*.axv=01;35:*.anx=01;35:*.ogv=01;35:*.ogx=01;35:*.aac=01;36:*.au=01;36:*.flac=01;36:*.mid=01;36:*.midi=01;36:*.mka=01;36:*.mp3=01;36:*.mpc=01;36:*.ogg=01;36:*.ra=01;36:*.wav=01;36:*.axa=01;36:*.oga=01;36:*.spx=01;36:*.xspf=01;36:*.pdf=00;33:*.ps=00;33:*.ps.gz=00;33:*.txt=00;33:*.patch=00;33:*.diff=00;33:*.log=00;33:*.tex=00;33:*.xls=00;33:*.xlsx=00;33:*.ppt=00;33:*.pptx=00;33:*.rtf=00;33:*.doc=00;33:*.docx=00;33:*.odt=00;33:*.ods=00;33:*.odp=00;33:*.xml=00;33:*.epub=00;33:*.abw=00;33:*.html=00;33:*.wpd=00;33:
:SSH_AUTH_SOCK=/tmp/keyring-UGBBlM/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/934,unix/unix:/tmp/.ICE-unix/934
:USERNAME=kdaniel
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/kdaniel/.local/bin:/home/kdaniel/bin
:MAIL=/var/spool/mail/kdaniel
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/kdaniel
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=926
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/kdaniel
:SHLVL=2
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:LOGNAME=kdaniel
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-U0QBnxyucC,guid=87027c44c3b889cbf13c3ecf00000061
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/kdaniel
:DISPLAY=:0
:COLORTERM=gnome-terminal
:XAUTHORITY=/var/run/gdm/auth-for-kdaniel-6X3sVm/database
:_=/usr/bin/eclipse

var_log_messages:
:Mar 15 14:29:48 localhost yum[2554]: Updated: 1:java-1.7.0-openjdk-1.7.0.3-2.1.fc17.2.x86_64
:Mar 15 14:30:16 localhost yum[2554]: Installed: 1:java-1.7.0-openjdk-devel-1.7.0.3-2.1.fc17.2.x86_64
:Mar 15 14:30:46 localhost yum[2554]: Installed: 1:java_cup-0.11a-7.fc17.noarch
:Mar 15 14:30:50 localhost yum[2554]: Installed: java-1.5.0-gcj-1.5.0.0-39.fc17.x86_64
:Mar 15 14:31:00 localhost yum[2554]: Installed: ant-javamail-1.8.3-1.fc17.noarch
:Mar 15 14:32:16 localhost yum[2554]: Installed: 1:java-1.6.0-openjdk-javadoc-1.6.0.0-65.1.11.fc17.x86_64
:Mar 15 14:35:44 localhost abrt[2823]: Saved core dump of pid 2782 (/usr/lib/jvm/java-1.7.0-openjdk-1.7.0.3.x86_64/jre/bin/java) to /var/spool/abrt/ccpp-2012-03-15-14:35:03-2782 (437719040 bytes)
Comment 1 Krzysztof Daniel 2012-03-15 09:41:38 EDT
Created attachment 570293 [details]
File: event_log
Comment 2 Krzysztof Daniel 2012-03-15 09:41:40 EDT
Created attachment 570294 [details]
File: dso_list
Comment 3 Krzysztof Daniel 2012-03-15 09:41:44 EDT
Created attachment 570295 [details]
File: maps
Comment 4 Krzysztof Daniel 2012-03-15 09:41:46 EDT
Created attachment 570296 [details]
File: backtrace
Comment 5 Krzysztof Daniel 2012-03-15 09:43:54 EDT
https://bugs.eclipse.org/bugs/show_bug.cgi?id=373994
Comment 6 Deepak Bhole 2012-03-15 09:45:15 EDT
Changing component to Eclipse.
Comment 7 Krzysztof Daniel 2012-03-16 04:28:55 EDT

*** This bug has been marked as a duplicate of bug 803878 ***

Note You need to log in before you can comment on or make changes to this bug.