Bug 805647 - After creating a new role, focus changes to first role
After creating a new role, focus changes to first role
Status: CLOSED DUPLICATE of bug 803420
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Brad Buckingham
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-21 14:06 EDT by Steve Reichard
Modified: 2013-08-16 13:52 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 14:48:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
video (1.21 MB, video/ogg)
2012-03-21 14:06 EDT, Steve Reichard
no flags Details

  None (edit)
Description Steve Reichard 2012-03-21 14:06:04 EDT
Created attachment 571803 [details]
video

Description of problem:

I am creating a new role.

After creating the focus changes so the first role (Administrator) is selected.  Wouldn't it be better to focus on the new role or have no focus?

See video


Version-Release number of selected component (if applicable):


Beta 5

Red Hat Enterprise Linux Server release 6.2 (Santiago)
Linux cf-se6.cloud.lab.eng.bos.redhat.com 2.6.32-220.7.1.el6.x86_64 #1 SMP Fri Feb 10 15:22:22 EST 2012 x86_64 x86_64 x86_64 GNU/Linux
PyYAML-3.09-14.el6_1.x86_64
facter-1.5.9-1.el6.noarch
js-1.8.5-6.el6.x86_64
mongodb-1.8.2-3.el6.x86_64
mongodb-server-1.8.2-3.el6.x86_64
puppet-2.6.14-1.el6.noarch
pymongo-1.9-8.el6_1.x86_64
tomcat6-6.0.24-35.el6_1.noarch
ruby-1.8.7.352-6.el6.x86_64
grinder-0.0.139-1.el6.noarch
postgresql-server-8.4.9-1.el6_1.1.x86_64
postgresql-8.4.9-1.el6_1.1.x86_64
candlepin-0.5.26-1.el6.noarch
pulp-1.0.0-4.el6.noarch
katello-0.1.304-1.el6.noarch
katello-all-0.1.304-1.el6.noarch
katello-cli-0.1.104-1.el6.noarch
katello-configure-0.1.104-1.el6.noarch


How reproducible:

easily


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Brad Buckingham 2012-03-21 14:26:22 EDT
This one appears to be a dup of bug 803409.
Comment 2 Brad Buckingham 2012-03-21 14:44:00 EDT
Comment #1 is incorrect... This behavior is a dup of 803420.  Since the behavior for that bug applies to all 2pane pages, will move this one to MODIFIED to ensure this case is also verified.
Comment 3 Brad Buckingham 2012-03-21 14:48:25 EDT
Based on feedback, marking as a dup.

*** This bug has been marked as a duplicate of bug 803420 ***
Comment 4 Mike McCune 2013-08-16 13:52:46 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.