Bug 807415 - use qxl by default
use qxl by default
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Libvirt Maintainers
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-27 13:56 EDT by Bill Nottingham
Modified: 2014-03-16 23:30 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-07 17:49:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2012-03-27 13:56:23 EDT
Description of problem:

libvirt should use qxl by default for new machines.

(If this bug should go to the frontends, so be it).

Version-Release number of selected component (if applicable):

virt-manager-0.9.1-2.fc17
boxes-1.1-10.fc17
libvirt-0.9.10-2.fc17

How reproducible:

100%

Steps to Reproduce:
1. Configure a VM
  
Actual results:

Aww, cirrus.

Expected results:

Not cirrus.

Additional info:

See also bug 807413.
Comment 1 Eric Blake 2012-03-27 14:00:42 EDT
This is a rephrasing of bug 797772, except that it asks for qxl instead of vga.

*** This bug has been marked as a duplicate of bug 797772 ***
Comment 2 Daniel Berrange 2012-03-27 14:03:18 EDT
Also see bug 807413 for why we can't default to QXL.
Comment 3 Laine Stump 2012-03-27 15:31:32 EDT
JUst thought I should point out that this bug is filed against Fedora 17, but the "duplicate" is filed against RHEL6.
Comment 4 Cole Robinson 2012-06-07 17:49:18 EDT
Yeah this just isn't gonna happen. If we wanted to change the default it should be at the qemu level, and that's a long upstream discussion.

virt-manager + boxes should be using qxl by default, so hopefully it's a moot point.

Note You need to log in before you can comment on or make changes to this bug.