Bug 807459 - [abrt] gnome-tweak-tool-3.2.2-2.fc16: __GI_raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] gnome-tweak-tool-3.2.2-2.fc16: __GI_raise: Process /usr/bin/python was...
Status: CLOSED DUPLICATE of bug 730437
Product: Fedora
Classification: Fedora
Component: gnome-tweak-tool (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
abrt_hash:3ee37cb50f5caf0b6dfe485d6b6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-27 16:38 EDT by mpmiszczyk
Modified: 2012-03-30 07:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 07:37:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (11.90 KB, text/plain)
2012-03-27 16:38 EDT, mpmiszczyk
no flags Details
File: build_ids (4.28 KB, text/plain)
2012-03-27 16:38 EDT, mpmiszczyk
no flags Details
File: xsession_errors (10.55 KB, text/plain)
2012-03-27 16:38 EDT, mpmiszczyk
no flags Details
File: var_log_messages (4.08 KB, text/plain)
2012-03-27 16:38 EDT, mpmiszczyk
no flags Details
File: maps (50.22 KB, text/plain)
2012-03-27 16:38 EDT, mpmiszczyk
no flags Details
File: backtrace (80.59 KB, text/plain)
2012-03-27 16:39 EDT, mpmiszczyk
no flags Details

  None (edit)
Description mpmiszczyk 2012-03-27 16:38:34 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        python /usr/bin/gnome-tweak-tool
comment:        just looking for extension in tweak tool. All extension from repository are instaled, but in the end I didn't change anything. Program was closed normally.
crash_function: __GI_raise
executable:     /usr/bin/python
kernel:         3.3.0-4.fc16.x86_64
pid:            2826
pwd:            /home/mpm
reason:         Process /usr/bin/python was killed by signal 6 (SIGABRT)
time:           Tue 27 Mar 2012 09:12:58 PM CEST
uid:            1000
username:       mpm

backtrace:      Text file, 82523 bytes
build_ids:      Text file, 4387 bytes
dso_list:       Text file, 12186 bytes
maps:           Text file, 51423 bytes
var_log_messages: Text file, 4181 bytes
xsession_errors: Text file, 10803 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=mpm-t61p
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=ddb371235c27662ea3490c3d0000000f-1332874075.747527-1917803137
:GNOME_KEYRING_CONTROL=/tmp/keyring-wsYh0Q
:IMSETTINGS_MODULE=none
:USER=mpm
:USERNAME=mpm
:MAIL=/var/spool/mail/mpm
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/mpm/.local/bin:/home/mpm/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mpm
:JAVA_HOME=/usr/java/jdk1.7.0_03
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1371
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/mpm
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=mpm
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-FRsVMFybtl,guid=08dd90bcd6be0405d41e8a6000000121
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mpm
:DISPLAY=:0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-mpm-ip5Jda/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1375,unix/unix:/tmp/.ICE-unix/1375
:GPG_AGENT_INFO=/tmp/keyring-wsYh0Q/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-wsYh0Q/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1587-mpm-t61p-gnome-tweak-tool-1_TIME1428957
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-tweak-tool.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2826

smolt_data:
:
:
:General
:=================================
:UUID: e0c6e588-d40d-43d5-ac84-525d3dfde63a
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4987.32
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     T9300  @ 2.50GHz
:CPU Stepping: 6
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2501
:System Memory: 3890
:System Swap: 5863
:Vendor: LENOVO
:System: 6460D8G ThinkPad T61p
:Form factor: Notebook
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10752:6058:8369) pci, None, HOST/PCI, ThinkPad T61
:(4480:2098:6058:8391) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(32902:10753:6058:8370) pci, pcieport, PCI/PCI, Mobile PM965/GM965/GL960 PCI Express Root Port
:(32902:10302:6058:8361) pci, i801_smbus, SERIAL, ThinkPad T61
:(32902:10280:6058:8360) pci, ata_piix, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA IDE Controller
:(32902:10257:6058:8374) pci, None, PCI/ISA, T61
:(32902:4169:6058:8377) pci, e1000e, ETHERNET, ThinkPad T61
:(32902:17486:32902:17486) pci, None, MEMORY, Turbo Memory Controller
:(32902:10289:6058:8362) pci, uhci_hcd, USB, ThinkPad T61
:(32902:9288:6058:8366) pci, None, PCI/PCI, ThinkPad T61
:(32902:10290:6058:8362) pci, uhci_hcd, USB, ThinkPad T61
:(32902:10294:6058:8363) pci, ehci_hcd, USB, ThinkPad T61
:(32902:10298:6058:8363) pci, ehci_hcd, USB, ThinkPad T61
:(32902:16944:32902:4369) pci, iwl4965, NETWORK, Lenovo ThinkPad T61
:(32902:10307:6058:8365) pci, pcieport, PCI/PCI, ThinkPad T61
:(32902:10309:6058:8365) pci, pcieport, PCI/PCI, ThinkPad T61
:(32902:10303:6058:8365) pci, pcieport, PCI/PCI, ThinkPad T61
:(32902:10305:6058:8365) pci, pcieport, PCI/PCI, ThinkPad T61
:(32902:10311:6058:8365) pci, pcieport, PCI/PCI, ThinkPad T61
:(32902:10315:6058:8364) pci, snd_hda_intel, MULTIMEDIA, ThinkPad T61
:(32902:10292:6058:8362) pci, uhci_hcd, USB, ThinkPad T61
:(32902:10288:6058:8362) pci, uhci_hcd, USB, ThinkPad T61
:(4318:1036:6058:8409) pci, nvidia, VIDEO, ThinkPad T61p
:(4480:1426:6058:8394) pci, r592, BASE, ThinkPad T61
:(4480:2130:6058:8395) pci, r852, BASE, xD-Picture Card Controller
:(4480:1142:6058:8390) pci, yenta_cardbus, PCI/CARDBUS, RL5c476 II
:(32902:10293:6058:8362) pci, uhci_hcd, USB, ThinkPad T60
:(4480:2082:6058:8392) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 7669126 5315516 5238756 1925120 1708058 1708058
:/dev/sdb1 WITHHELD vfat 4096 4096 977337 815137 815137 0 0 0
:/dev/sda6 WITHHELD ext4 4096 4096 8255685 4079313 3665528 2072576 2026783 2026783
:/dev/sda4 WITHHELD fuseblk 4096 4096 21615457 6031904 6031904 24193152 24155314 24155314
:
Comment 1 mpmiszczyk 2012-03-27 16:38:42 EDT
Created attachment 573169 [details]
File: dso_list
Comment 2 mpmiszczyk 2012-03-27 16:38:46 EDT
Created attachment 573170 [details]
File: build_ids
Comment 3 mpmiszczyk 2012-03-27 16:38:50 EDT
Created attachment 573171 [details]
File: xsession_errors
Comment 4 mpmiszczyk 2012-03-27 16:38:53 EDT
Created attachment 573172 [details]
File: var_log_messages
Comment 5 mpmiszczyk 2012-03-27 16:38:57 EDT
Created attachment 573173 [details]
File: maps
Comment 6 mpmiszczyk 2012-03-27 16:39:02 EDT
Created attachment 573174 [details]
File: backtrace
Comment 7 abrt-bot 2012-03-30 07:37:18 EDT
Backtrace analysis found this bug to be similar to bug #730437, closing as duplicate.

Bugs which were found to be similar to this bug: 
  brasero: bug #784353
  control-center: bug #693445
  file-roller: bug #790088
  gedit: bug #730437
  gtk3: bug #783905
  seahorse: bug #795088
  totem: bug #741124

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 730437 ***

Note You need to log in before you can comment on or make changes to this bug.