Bug 820660 - (FEniCS) Review Request: FEniCS - tracker bug
Review Request: FEniCS - tracker bug
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Fedora Extras Quality Assurance
: Tracking
Depends On: python-instant python-fiat python-ffc python-ufl 807731 cmake28 820659 820670 dolfin 1004374
Blocks: FE-SCITECH
  Show dependency treegraph
 
Reported: 2012-05-10 11:30 EDT by Jonathan Underwood
Modified: 2015-12-04 09:26 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-04 09:26:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Underwood 2012-05-10 11:30:33 EDT
This is a review tracker bug for the various packages that comprise FEniCS.

The FEniCS Project is a collection of free software with an extensive list of features for automated, efficient solution of differential equations.
Comment 1 Jonathan Underwood 2012-05-10 11:37:46 EDT
Components:
python-ufc: BZ #820659
python-viper: BZ #693158
python-ffc: BZ #693137
python-ufl: BZ #799702
python-instant: BZ #483496
python-fiat: BZ #483501
Comment 2 Jonathan Underwood 2012-05-10 12:37:35 EDT
BZ #820670 currently blocks building of dolfin on RHEL6/EPEL - the boost-math package doesn't presently include the TR1 libraries.
Comment 3 Jonathan Underwood 2012-05-13 14:07:45 EDT
EPEL 6 also blocked by absence of vtk - EL6 branch requested at BZ#199405
Comment 4 Jonathan Underwood 2012-05-13 16:31:44 EDT
EPEL 6 also blocked by absence of ScientificPython - EL6 branch requested at BZ#220766

Note; python-fiat should actually have a Requires: ScientificPython - once the EL6 branch of ScientificPython is created, I'll add this Requires to all branches of python-fiat
Comment 5 Jonathan Underwood 2012-05-15 09:29:25 EDT
EPEL6 also blocked by needing a later Swig package. BZ#807731
Comment 6 Jonathan Underwood 2013-01-23 11:32:48 EST
Components:
python-ufc: BZ #820659
python-viper: BZ #903285
python-ffc: BZ #693137
python-ufl: BZ #799702
python-instant: BZ #483496
python-fiat: BZ #483501
Comment 7 Jonathan Underwood 2014-07-29 17:53:00 EDT
Components:
python-ufc: BZ #820659
python-viper: BZ #903285
python-ffc: BZ #693137
python-ufl: BZ #799702
python-instant: BZ #483496
python-fiat: BZ #483501
dolfin: BZ #821727
Comment 8 James Hogarth 2015-12-03 23:30:49 EST
The various bugs blocking this are all closed.

Is this tracking bug still required or can it be closed to tidy up?
Comment 9 Jonathan Underwood 2015-12-04 08:20:56 EST
Well, the various blocking bugs have been closed as noone continued to work on the packaging work. So, it's find to close this as DEADREVIEW or somesuch as far as I am concerned.
Comment 10 James Hogarth 2015-12-04 09:26:28 EST
closing as per comment 9

Note You need to log in before you can comment on or make changes to this bug.