Bug 80821 - My computer doenst turn off when shutdown is complete.
Summary: My computer doenst turn off when shutdown is complete.
Status: CLOSED DUPLICATE of bug 82123
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2002-12-31 18:03 UTC by Thiago Sayao
Modified: 2013-07-03 02:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The dmidecode output (7.71 KB, text/plain)
2003-01-01 15:26 UTC, Thiago Sayao
no flags Details
dmidecode output (3.96 KB, text/plain)
2003-01-01 16:04 UTC, Markku Kolkka
no flags Details

Description Thiago Sayao 2002-12-31 18:03:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
My computer doesnt turn off when shutdown is complete. It always worked with
apmd. My board supports acpi. Its an asus A7A133.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. In redhat menu (gnome) choose Log Out.
2. Select Shut Down.
3. Evety shut down task will be performed but the computer will not turn off.
4. Keep pressing the turn off button on the computer case for some seconds and
then it will turn off.

Additional info:

Comment 1 Bill Nottingham 2003-01-01 06:39:26 UTC
Please attach the output of 'dmidecode' from the kernel-utils package.

Comment 2 Thiago Sayao 2003-01-01 15:26:51 UTC
Created attachment 89030 [details]
The dmidecode output

Here is the dmidecode output. Another thing happened: I left my computer turned
on and it entered sleep mode during the night, this morning it didnt wake. I
had to reset it.

Comment 3 Markku Kolkka 2003-01-01 16:04:24 UTC
Created attachment 89034 [details]
dmidecode output

My machine has the same problem, dmidecode output is attached.

Comment 4 Warren Togami 2003-01-02 04:48:57 UTC
Duplicate of Bug 80360?


Comment 5 Jeff Garzik 2003-01-17 21:45:46 UTC

*** This bug has been marked as a duplicate of 82123 ***

Comment 6 Red Hat Bugzilla 2006-02-21 18:50:49 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.