Bug 809068 - Regression: Environments not rendered correctly in promotion page
Regression: Environments not rendered correctly in promotion page
Status: CLOSED DUPLICATE of bug 808576
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-02 07:48 EDT by Steve Reichard
Modified: 2013-03-27 16:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-02 12:45:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot (102.24 KB, image/png)
2012-04-02 07:48 EDT, Steve Reichard
no flags Details

  None (edit)
Description Steve Reichard 2012-04-02 07:48:52 EDT
Created attachment 574474 [details]
screen shot

Description of problem:



Description of problem:

Look at attached screen shot - notice the Environments.  

This seems to be a regression. Did not see this in the 2012-03-22.3 puddle

Related to BZ 808596

FYI - I have the following envs

Library - common
Library - dev - test - prod



Version-Release number of selected component (if applicable):


Red Hat Enterprise Linux Server release 6.2 (Santiago)
Linux cf-se1.cloud.lab.eng.bos.redhat.com 2.6.32-220.7.1.el6.x86_64 #1 SMP Fri
Feb 10 15:22:22 EST 2012 x86_64 x86_64 x86_64 GNU/Linux
PyYAML-3.09-15.el6.x86_64
facter-1.5.9-1.el6.noarch
js-1.8.5-7.el6.x86_64
mongodb-1.8.2-4.el6.x86_64
mongodb-server-1.8.2-4.el6.x86_64
puppet-2.6.14-1.el6.noarch
pymongo-1.9-10.el6.x86_64
tomcat6-6.0.24-35.el6_1.noarch
ruby-1.8.7.352-7.el6_2.x86_64
grinder-0.0.142-1.el6.noarch
postgresql-server-8.4.9-1.el6_1.1.x86_64
postgresql-8.4.9-1.el6_1.1.x86_64
candlepin-0.5.26-1.el6.noarch
pulp-1.0.2-1.el6.noarch
katello-0.1.307-1.el6.noarch
katello-all-0.1.307-1.el6.noarch
katello-cli-0.1.107-1.el6.noarch
katello-configure-0.1.107-1.el6.noarc



How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mike McCune 2012-04-02 12:45:02 EDT

*** This bug has been marked as a duplicate of bug 808576 ***

Note You need to log in before you can comment on or make changes to this bug.