Bug 809085 - Need to ship livecd-tools in RHN for RHEV-H plugin tooling
Need to ship livecd-tools in RHN for RHEV-H plugin tooling
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: livecd-tools (Show other bugs)
6.4
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Brian Lane
Virtualization Bugs
: FutureFeature
Depends On: 839804
Blocks: 791327 816255 823651 827713 839057 839059 839774 840699 853284
  Show dependency treegraph
 
Reported: 2012-04-02 08:53 EDT by Mike Burns
Modified: 2016-04-26 09:45 EDT (History)
19 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
The livecd-tools package is now included in the Red Hat Enterprise Virtualization Hypervisor channel to support the future development and deployment of Red Hat Enterprise Virtualization Hypervisor plugins.
Story Points: ---
Clone Of:
: 853284 (view as bug list)
Environment:
Last Closed: 2013-02-21 08:17:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Burns 2012-04-02 08:53:45 EDT
Description of problem:

For RHEV-H/oVirt Node plugin tooling, we require livecd-tools.  We need to ship this in either the Optional channel or a Layered products common channel.

In order to support plugins in oVirt Node/RHEV Hypervisor, we need the ability to modify a LiveCD Image which will require livecd-tools.
Comment 12 RHEL Product and Program Management 2012-07-10 03:14:43 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 13 RHEL Product and Program Management 2012-07-10 19:05:34 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 27 Jay Greguske 2012-12-11 13:30:53 EST
For 6.4 Beta, I added livecd-tools-13.4.3-1.el6 (all subpackages) to the RHEV-H channel.

https://rhn.redhat.com/rhn/channels/PackageList.do?cid=12565

This will need an Errata Advisory for 6.4 GA.
Comment 30 haiyang,dong 2013-01-22 01:55:21 EST
Found the package "livecd-tools-13.4.3-1.el6:1.x86_64" in Red Hat Enterprise Virtualization Hypervisor Beta (v.6 x86_64) channel.

https://rhn.redhat.com/rhn/channels/PackageList.do?cid=12565

Also after add into that channel, "yum install livecd-tools" success.

So this bug has been fixed, change the status into "VERIFIED".
Comment 32 errata-xmlrpc 2013-02-21 08:17:31 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0542.html

Note You need to log in before you can comment on or make changes to this bug.