Bug 827713 - RFE: drop rhev-hypervisor-tools package
RFE: drop rhev-hypervisor-tools package
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
: FutureFeature
: 842454 (view as bug list)
Depends On: 809085 853284
Blocks: 816255
  Show dependency treegraph
 
Reported: 2012-06-02 11:49 EDT by Mike Burns
Modified: 2016-04-26 10:24 EDT (History)
12 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-3.el6
Doc Type: Enhancement
Doc Text:
The rhev-hypervisor-tools package has been removed from Red Hat Enterprise Virtualization Hypervisor in favour of the livecd-tools package. Helper tools like the dup injection utility have been moved to ovirt-node-tools. Previous versions of this package will still be available for older versions of Red Hat Enterprise Virtualization Hypervisor.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:35:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Burns 2012-06-02 11:49:50 EDT
Description of problem:
Assuming livecd-tools package gets shipped (bug 809085), we have no reason to ship rhev-hypervisor-tools anymore.  We should drop the package


Version-Release number of selected component (if applicable):
6.4
Comment 1 Andrew Cathrow 2012-06-02 19:42:22 EDT
But where would we ship helper tools like dup injection utility, etc?
Comment 2 Mike Burns 2012-06-03 07:25:30 EDT
Those are going in ovirt-node-tools.  rhev-hypervisor-tools was always for *only* the re-packaged livecd-iso-to-* scripts.
Comment 3 RHEL Product and Program Management 2012-07-10 04:21:39 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 4 RHEL Product and Program Management 2012-07-10 21:50:38 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 6 Mike Burns 2012-10-04 09:26:24 EDT
*** Bug 842454 has been marked as a duplicate of this bug. ***
Comment 8 Mike Burns 2012-11-02 08:56:49 EDT
Old packages should remain on RHN.  We should just prevent any new versions from being posted.  

Verification should be in the errata -- there should be no rhev-hypervisor-tools package in the ovirt-node errata
Comment 11 errata-xmlrpc 2013-02-28 11:35:41 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.