Bug 810862 - [RFE] Display available SLA for an org in details
[RFE] Display available SLA for an org in details
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity low
: rc
: 1.3
Assigned To: Tom McKay
Hayk Hovsepyan
: FutureFeature, Triaged
Depends On:
Blocks: sam13-tracker 927961 996561
  Show dependency treegraph
 
Reported: 2012-04-09 08:47 EDT by Tom McKay
Modified: 2013-10-01 06:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
: 927961 996561 (view as bug list)
Environment:
Last Closed: 2013-10-01 06:47:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
SLA options shows in ORG -> Details (304.31 KB, image/png)
2013-08-13 15:41 EDT, sthirugn@redhat.com
no flags Details

  None (edit)
Description Tom McKay 2012-04-09 08:47:55 EDT
Available SLA for an org need to be visible in an org's details.

To reproduce: Import a manifest with various SLA and then view org.
Comment 2 Tom McKay 2013-04-30 14:30:51 EDT
Branch: refs/heads/master
  Home:   https://github.com/Katello/katello
  Commit: 1ad9a356429f256a7212be9514d8d2433ddc72dd
      https://github.com/Katello/katello/commit/1ad9a356429f256a7212be9514d8d2433ddc72dd
  Author: Tom McKay <thomasmckay@redhat.com>
  Date:   2013-04-30 (Tue, 30 Apr 2013)
Comment 3 Bryan Kearney 2013-06-06 16:50:18 EDT
Moving all POST / MODIFIED bugs to ON_QA due to the new builds.
Comment 5 sthirugn@redhat.com 2013-08-13 15:40:44 EDT
VERIFIED. I imported a manifest and I was able to see the SLA options in ORG -> Details (screenshot attached)

Package tested:
* candlepin-0.8.19-1.el6sam.noarch
* candlepin-scl-1-5.el6_4.noarch
* candlepin-scl-quartz-2.1.5-5.el6_4.noarch
* candlepin-scl-rhino-1.7R3-1.el6_4.noarch
* candlepin-scl-runtime-1-5.el6_4.noarch
* candlepin-selinux-0.8.19-1.el6sam.noarch
* candlepin-tomcat6-0.8.19-1.el6sam.noarch
* elasticsearch-0.19.9-8.el6sat.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.4.2-2.el6sat.noarch
* katello-cli-1.4.3-5.el6sat.noarch
* katello-cli-common-1.4.3-5.el6sat.noarch
* katello-common-1.4.3-6.el6sam_splice.noarch
* katello-configure-1.4.4-2.el6sat.noarch
* katello-glue-candlepin-1.4.3-6.el6sam_splice.noarch
* katello-glue-elasticsearch-1.4.3-6.el6sam_splice.noarch
* katello-headpin-1.4.3-6.el6sam_splice.noarch
* katello-headpin-all-1.4.3-6.el6sam_splice.noarch
* katello-selinux-1.4.4-2.el6sat.noarch
* thumbslug-0.0.32-1.el6sam.noarch
* thumbslug-selinux-0.0.32-1.el6sam.noarch
Comment 6 sthirugn@redhat.com 2013-08-13 15:41:52 EDT
Created attachment 786258 [details]
SLA options shows in ORG -> Details

Screenshot added: SLA options shows in ORG -> Details
Comment 8 errata-xmlrpc 2013-10-01 06:47:20 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.