Bug 927961 - [RFE] As a SAM user, I would like to set/get an organisations default SLA.
[RFE] As a SAM user, I would like to set/get an organisations default SLA.
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Katello Bug Bin
Tazim Kolhar
: FutureFeature, Triaged
Depends On: 810862 996561
Blocks: sam13-tracker
  Show dependency treegraph
 
Reported: 2013-03-26 10:57 EDT by sthirugn@redhat.com
Modified: 2016-04-25 20:55 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 810862
Environment:
Last Closed: 2013-10-01 07:09:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Set SLA_Org (59.38 KB, image/png)
2013-08-06 10:37 EDT, Tazim Kolhar
no flags Details

  None (edit)
Comment 1 Bryan Kearney 2013-06-06 17:10:25 EDT
this is delivered in the latest builds.
Comment 2 Tazim Kolhar 2013-08-06 10:37:23 EDT
Created attachment 783373 [details]
Set SLA_Org

VERIFIED :

# rpm -qa | grep katello
katello-selinux-1.4.4-2.el6sat.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-certs-tools-1.4.2-2.el6sat.noarch
katello-common-1.4.3-5.el6sam_splice.noarch
katello-configure-1.4.4-2.el6sat.noarch
katello-cli-common-1.4.3-4.el6sat.noarch
katello-glue-elasticsearch-1.4.3-5.el6sam_splice.noarch
katello-headpin-all-1.4.3-5.el6sam_splice.noarch
katello-cli-1.4.3-4.el6sat.noarch
katello-glue-candlepin-1.4.3-5.el6sam_splice.noarch
signo-katello-0.0.10-2.el6sat.noarch
katello-headpin-1.4.3-5.el6sam_splice.noarch

# headpin -u admin -p admin org update --name test --servicelevel='Self-support'
Successfully updated organization [ test ]

# headpin -u admin -p admin org info --name test
--------------------------------------------------------------------------------
                            Organization Information
--------------------------------------------------------------------------------

ID                       : 2
Name                     : test
Description:
    
Default Service Level    : Self-support
Available Service Levels:
    Self-support
Default System Info Keys:
    [  ]
Comment 4 errata-xmlrpc 2013-10-01 07:09:04 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.