Bug 818915 - Users cannot be displayed in the login screen
Users cannot be displayed in the login screen
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
: 818944 819090 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-04 06:49 EDT by lionghostshop
Modified: 2012-05-05 09:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-04 16:12:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lionghostshop 2012-05-04 06:49:39 EDT
Description of problem:


Version-Release number of selected component (if applicable):

gdm-3.4.1-1.fc17.i686

How reproducible:


Steps to Reproduce:
1.Boot computer
2.
3.
  
Actual results:
NOT shown users

Expected results:
Shown users

Additional info:
Comment 1 rvcsaba 2012-05-04 14:16:14 EDT
Same problem here.
Comment 2 rvcsaba 2012-05-04 14:48:38 EDT
accountsservice-0.6.20-1 solved this problem. Thank you!
Comment 3 Ray Strode [halfline] 2012-05-04 16:12:41 EDT
*** Bug 818944 has been marked as a duplicate of this bug. ***
Comment 4 Andre Robatino 2012-05-05 09:54:42 EDT
*** Bug 819090 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.