Bug 823748 - RFE: edit-node tool should update manifest files stored in the iso image
RFE: edit-node tool should update manifest files stored in the iso image
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
: FutureFeature
: 823749 (view as bug list)
Depends On:
Blocks: 816255 823651 839774
  Show dependency treegraph
 
Reported: 2012-05-21 23:24 EDT by Mike Burns
Modified: 2016-04-26 10:20 EDT (History)
11 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-3.el6
Doc Type: Enhancement
Doc Text:
New manifest files are now generated in the ISO image when making changes to the Red Hat Enterprise Virtualization Hypervisor image. This includes storing the script to generate the manifests in the ISO image. This would allow users to examine the manifest, post-change.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:33:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Burns 2012-05-21 23:24:53 EDT
Description of problem:
When making changes to the RHEV-H image, new manifest files should be generated in the ISO image itself.  

Note:  This may mean storing the script to generate the manifests in the iso as well since that is currently not stored.

Manifest files:  

manifest-srpm.txt
manifest-rpm.txt
manifest-deps.txt.bz2
manifest-dir.txt.bz2
manifest-file.txt.bz2
manifest-license.txt
manifest-owns.txt.bz2
Comment 1 Mike Burns 2012-05-22 08:19:01 EDT
*** Bug 823749 has been marked as a duplicate of this bug. ***
Comment 2 RHEL Product and Program Management 2012-07-10 04:22:03 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 3 RHEL Product and Program Management 2012-07-10 21:49:30 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 8 errata-xmlrpc 2013-02-28 11:33:56 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.