This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 824006 - Proxy failure when creating bug.
Proxy failure when creating bug.
Status: CLOSED DUPLICATE of bug 823309
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-22 10:47 EDT by David Woodhouse
Modified: 2014-10-12 18:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-22 11:10:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2012-05-22 10:47:03 EDT
When attempting to file bug 823992 I received a proxy failure.

On first hitting 'submit bug' I observed a long delay, followed by the following:

502 Proxy Error
Proxy Error
The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request POST /post_bug.cgi.

Reason: Error reading from remote server


Apache Server at bugzilla.redhat.com Port 443

The error was returned a few seconds before Tue, 22 May 2012 15:39:43 +0100
I was posting from 2001:8b0:10b:1:e6ce:8fff:fe1f:f2c0, or perhaps 90.155.92.197 if you're stuck in the 20th century.

I hit the 'back' button in the browser, resubmitted and dealt with the '
It looks like you didn't come from the right page (you have no valid token for the create_bug action while processing the 'post_bug.cgi' script).' warning, and the bug was filed OK on the second attempt.

Browser is Firefox 12.0 on F16 x86_64.

Same proxy error was observed on submitting *this* bug too.
Comment 1 Simon Green 2012-05-22 11:10:35 EDT

*** This bug has been marked as a duplicate of bug 823309 ***

Note You need to log in before you can comment on or make changes to this bug.