Bug 825636 - ABRT bugzilla report gives fatal error reported as success
ABRT bugzilla report gives fatal error reported as success
Status: CLOSED DUPLICATE of bug 823706
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-28 02:04 EDT by Allan Engelhardt
Modified: 2012-05-28 08:58 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-28 08:58:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Allan Engelhardt 2012-05-28 02:04:37 EDT
Description of problem:
When submitting a bug through abrt to bugzilla I get a fatal error as shown below (first bug). This is only visible when I expand to see the details in the user interface. When clicking the 'forward' button, abrt tells me that 'reporting has finished' which is the second bug (it hasn't finished; it reported nothing to bugzilla).
 
--- Running report_Bugzilla ---
Logging into Bugzilla at https://bugzilla.redhat.com
Checking for duplicates
fatal: XML-RPC(0): (null)
(exited with 1)

Version-Release number of selected component (if applicable):
abrt-2.0.7-2.fc16.x86_64


How reproducible:
Only just started when trying to report what is probably a duplicate of Bug 825631 (I can't tell if it is a duplicate because I can't report it :))


Steps to Reproduce:
1. Submit the report. Click 'I don't know' and 'forward' as needed.
  
Actual results:
(as above)


Expected results:
1. No fatal errors.
2. Error reported to user.


Additional info:
Comment 1 Jiri Moskovcak 2012-05-28 08:58:41 EDT

*** This bug has been marked as a duplicate of bug 823706 ***

Note You need to log in before you can comment on or make changes to this bug.