Bug 828110 - webadmin [Multiple Domains]: webadmin crashes when we select and try to move multiple disks
webadmin [Multiple Domains]: webadmin crashes when we select and try to move ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
urgent Severity urgent
: ---
: 3.1.0
Assigned To: Gilad Chaplik
vvyazmin@redhat.com
storage
:
Depends On: 833339
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 05:21 EDT by Dafna Ron
Modified: 2016-02-10 12:14 EST (History)
8 users (show)

See Also:
Fixed In Version: SI6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:06:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dafna Ron 2012-06-04 05:21:35 EDT
Description of problem:

selcting and trying to move more then one disk from the disk tab crashed my webadmin and my laptop (cpu usage was too high). 

Version-Release number of selected component (if applicable):

si4

How reproducible:

100%

Steps to Reproduce:
1. create 2 vm's
2. in the disks tab, select their disks
3. try to move
  
Actual results:

webadmin will crash

Expected results:

we should be able to move more then one object at a time

Additional info:

this bug might be related to bug: 
https://bugzilla.redhat.com/show_bug.cgi?id=826121
Comment 2 vvyazmin@redhat.com 2012-06-24 12:04:12 EDT
Can't verified, because it blocked by another bug: 833339
Comment 3 vvyazmin@redhat.com 2012-07-19 05:52:45 EDT
Verified on RHEVM 3.1 - SI10

RHEV-M: rhevm-3.1.0-6.el6ev.noarch
VDSM: vdsm-4.9.6-21.0.el6_3.x86_64
LIBVIRT: libvirt-0.9.10-21.el6_3.1.x86_64
QEMU & KVM: qemu-kvm-rhev-0.12.1.2-2.295.el6.x86_64

Note You need to log in before you can comment on or make changes to this bug.