Bug 828957 - version wrong and requires rebuild
version wrong and requires rebuild
Status: CLOSED DUPLICATE of bug 893672
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libvirt-qmf (Show other bugs)
6.4
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Jeff Peeler
nobody nobody
: ZStream
Depends On:
Blocks: 830087
  Show dependency treegraph
 
Reported: 2012-06-05 11:56 EDT by Dave Johnson
Modified: 2016-04-26 10:41 EDT (History)
2 users (show)

See Also:
Fixed In Version: libvirt-qmf-0.3.0-8.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-14 08:22:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Johnson 2012-06-05 11:56:02 EDT
Description of problem:
=============================

Noticed that the version going into RHEL 6.3 (v0.3.0.6) is below the version that was shipped in RHEL 6.2.z (v0.3.0.7) meaning there is no upgrade path.
Comment 1 Perry Myers 2012-06-05 11:58:01 EDT
Slight correction... The issue is in the release numbering so it is:

0.3.0-6 in 6.3 vs. 0.3.0-7 in 6.2.z
Comment 2 Zane Bitter 2012-06-06 11:00:09 EDT
Apparently the number should be higher, so we'll need to bump it all the way to 0.3.0-8 in RHEL6.3.
Comment 5 Perry Myers 2013-01-14 08:22:33 EST
This bug is obsoleted by bug # 893672

*** This bug has been marked as a duplicate of bug 893672 ***

Note You need to log in before you can comment on or make changes to this bug.