Bug 829138 - SELinux is preventing system-config-s from 'unlink' accesses on the file /etc/samba/smb.conf.
SELinux is preventing system-config-s from 'unlink' accesses on the file /etc...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
abrt_hash:1c0b0ffb6dcfd63bbcd8de4cc8f...
:
: 829135 829136 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-06 00:59 EDT by Rafal Boruc
Modified: 2012-06-07 14:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-07 14:40:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: description (2.30 KB, text/plain)
2012-06-06 00:59 EDT, Rafal Boruc
no flags Details

  None (edit)
Description Rafal Boruc 2012-06-06 00:59:50 EDT
libreport version: 2.0.10
executable:     /usr/bin/python2.7
hashmarkername: setroubleshoot
kernel:         3.3.7-1.fc17.i686
time:           śro, 6 cze 2012, 05:59:34

description:    Binary file, 2351 bytes
Comment 1 Rafal Boruc 2012-06-06 00:59:53 EDT
Created attachment 589712 [details]
File: description
Comment 2 Daniel Walsh 2012-06-07 14:40:28 EDT
The alert told you what to do.

*****  Plugin restorecon (99.5 confidence) suggests  *************************

If aby naprawić etykietę. 
domyślna etykieta /etc/samba/smb.conf powinna wynosić samba_etc_t.
Then można wykonać polecenie restorecon.
Do
# /sbin/restorecon -v /etc/samba/smb.conf
Comment 3 Daniel Walsh 2012-06-07 14:40:57 EDT
*** Bug 829136 has been marked as a duplicate of this bug. ***
Comment 4 Daniel Walsh 2012-06-07 14:41:05 EDT
*** Bug 829135 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.