Bug 830267 - [ja_JP] [RHSM Firstboot] Subscription list is blank in Confirm Subscriptions page of Firstboot
Summary: [ja_JP] [RHSM Firstboot] Subscription list is blank in Confirm Subscriptions ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager
Version: 6.3
Hardware: x86_64
OS: Linux
urgent
urgent
Target Milestone: rc
: ---
Assignee: Michael Stead
QA Contact: Entitlement Bugs
URL:
Whiteboard:
Depends On: 828042 833148
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-06-08 17:21 UTC by RHEL Program Management
Modified: 2012-06-27 13:37 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-06-27 13:37:03 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:13347 0 normal SHIPPED_LIVE subscription-manager bug fix update 2012-06-27 17:36:12 UTC

Description RHEL Program Management 2012-06-08 17:21:29 UTC
This bug has been copied from bug #828042 and has been proposed
to be backported to 6.3 z-stream (EUS).

Comment 6 Lijun Li 2012-06-20 05:54:41 UTC
Steps to Reproduce:
1. Install latest RHEL6.3 Server build (RC-2/RHEL6.3-20120531.0).
2. Log in with ja_JP locale.
3. Go to first boot page or run # LANG=ja_JP.UTF-8 firstboot --reconfig on a terminal.
4. Register System using RHN account and password, but Do not select 'Skip automatic subscription selection for this system' option and click Forward.

  
Actual results:
Subscription list is blank in Confirm Subscriptions page of Firstboot.

Expected results:
The subscriptions should be listed under Subscription in Confirm Subscriptions page.

Comment 7 J.C. Molet 2012-06-20 15:25:58 UTC
Marking VERIFIED as per https://bugzilla.redhat.com/show_bug.cgi?id=828042#c17

Comment 9 errata-xmlrpc 2012-06-27 13:37:03 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-13347.html


Note You need to log in before you can comment on or make changes to this bug.