Bug 833148 - [ja_JP] [RHSM Firstboot] Subscription list is blank in Confirm Subscriptions page of Firstboot
[ja_JP] [RHSM Firstboot] Subscription list is blank in Confirm Subscriptions ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
x86_64 Linux
urgent Severity urgent
: rc
: ---
Assigned To: William Poteat
Entitlement Bugs
: i18n
Depends On: 828042
Blocks: 771748 830267
  Show dependency treegraph
 
Reported: 2012-06-18 13:33 EDT by Alex Wood
Modified: 2013-01-07 22:55 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
No documentation needed.
Story Points: ---
Clone Of: 828042
Environment:
Last Closed: 2013-01-07 22:55:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Subscription list no blank at first boot (113.29 KB, image/png)
2012-06-21 14:43 EDT, Sharath Dwaral
no flags Details

  None (edit)
Comment 3 Sharath Dwaral 2012-06-21 14:43:49 EDT
Created attachment 593544 [details]
Subscription list no blank at first boot

Version

RHEL 5.9

# rpm -qa | egrep "subscription-manager|python-rhsm"
subscription-manager-migration-1.0.4-1.git.1.b28337e.el5
subscription-manager-migration-data-1.11.1.1-1.git.2.c7fbafe.el5
python-rhsm-1.0.2-1.git.2.d5c3d05.el5
subscription-manager-firstboot-1.0.4-1.git.1.b28337e.el5
subscription-manager-1.0.4-1.git.1.b28337e.el5
subscription-manager-gui-1.0.4-1.git.1.b28337e.el5

Actual Result: 
during first boot, after registering to Subscription Manager with valid credentials, the subscription list is not empty

> Moving bug to verified
Comment 5 errata-xmlrpc 2013-01-07 22:55:34 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.