Bug 831009 - ~/.ssh/config file no longer gets created via rhc tools, but rhc domain status still checks for it
~/.ssh/config file no longer gets created via rhc tools, but rhc domain statu...
Status: CLOSED DUPLICATE of bug 829858
Product: OpenShift Origin
Classification: Red Hat
Component: Command Line Interface (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-11 19:51 EDT by Nam Duong
Modified: 2015-05-14 21:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-11 21:16:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nam Duong 2012-06-11 19:51:58 EDT
Description of problem:
As per bug https://bugzilla.redhat.com/show_bug.cgi?id=823425, the ~/.ssh/config file is no longer generated (as it is useless), but the command "rhc domain status" still checks for it:

Installing RDoc documentation for rhc-0.93.18...
dhcp-32-209:~ nduong$ rhc domain status
Password: ********

Analyzing system
....FF.
=================================================
||  Your system did not pass all of the tests  ||
=================================================
1) File /Users/nduong/.ssh/config does not exist, cannot check permissions.
2) Your public key is not loaded into a running ssh-agent.
Comment 1 Xiaoli Tian 2012-06-11 21:16:08 EDT
It's fixed in a newer development version like rhc-0.94.3

*** This bug has been marked as a duplicate of bug 829858 ***

Note You need to log in before you can comment on or make changes to this bug.