Bug 832769 - [rhevm-webadmin] - Browsing between fields using TAB looses focus at the last field
[rhevm-webadmin] - Browsing between fields using TAB looses focus at the last...
Status: CLOSED DUPLICATE of bug 903558
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
high Severity medium
: ---
: ---
Assigned To: Einav Cohen
Pavel Stehlik
ux
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-17 05:45 EDT by David Botzer
Modified: 2014-01-13 19:03 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-10 11:56:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Tab-2-nowhere (32.92 KB, image/png)
2012-06-17 05:45 EDT, David Botzer
no flags Details

  None (edit)
Description David Botzer 2012-06-17 05:45:26 EDT
Created attachment 592401 [details]
Tab-2-nowhere

Description of problem:
When I create some entity - e.x - DC, I go between fields using TAB,
name, desc, type, ver etc... the last field, sends me to no-where
and I cannt shift+tab to go back - I can see at the bottom left of my browser
"javascript:;"

Version-Release number of selected component (if applicable):
Rhevm 3.1, si6

How reproducible:
Always

Steps to Reproduce:
1.Create new DC
2.Go between fields using TAB until last

Actual results:
Focus is gone and cannot get back using tab or shit+tab

Expected results:
tab or shit+tab should work

Additional info:
Comment 1 Juan Hernández 2012-08-31 07:28:37 EDT
Apparently this is a known issue with GWT:

http://code.google.com/p/google-web-toolkit/issues/detail?id=2732

Will continue investigating it.
Comment 2 Einav Cohen 2012-10-18 19:42:06 EDT
after discussing with Gilad: Too complicated for 3.1. pushing to rhevm_future.
Comment 3 Einav Cohen 2013-05-10 11:56:32 EDT
closing as duplicate of bug 835870, which already documents this issue (among other "TAB"-key related problematic behavior).

*** This bug has been marked as a duplicate of bug 835870 ***
Comment 4 Einav Cohen 2013-05-10 13:45:31 EDT

*** This bug has been marked as a duplicate of bug 903558 ***

Note You need to log in before you can comment on or make changes to this bug.