This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 83468 - gnome-volume-control does not write settings properly...?
gnome-volume-control does not write settings properly...?
Status: CLOSED DUPLICATE of bug 127220
Product: Red Hat Linux
Classification: Retired
Component: gnome-media (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
Jay Turner
: Triaged
Depends On:
Blocks: 79579 CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-02-04 12:55 EST by Nik R.
Modified: 2015-01-07 19:03 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nik R. 2003-02-04 12:55:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90)

Description of problem:
When you play an audio CD in Gnome Desktop there is no audio (in many cases) 
but, if you run kmix and set record settings on volume controls for CdRom 
devices then run gnomecd it plays fine.  Once you open gnome-volume-control, 
however, the audio is promptly cut off.  Also the xml interface does not allow 
you to select multiple record sources on the mixer due to the fact that the 
checkmark de-selects from one box when you click on another.  This error has 
occured using OSS drivers provided by the RedHat installation.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Run kmix in terminal to set record source preferences.
2.  Open gnomecd in Gnome desktop environment.
3.  Open gnome-volume-control and audio to CD is promptly cut off.
    

Actual Results:  Mixer settings are either overwritten or there is a problem 
with the program's ability to acurately write and interpret these settings.

Expected Results:  The Mixer should open and retain it's settings and not have 
audio cut off.

Additional info:

This seems to be a multi-distribution problem.  I have tried updating gnome-
media from gnome.org to no avail.  I am interested in a fix.
Comment 1 Havoc Pennington 2003-02-04 14:05:58 EST
See bug 75144 and see if it covers this issue.
Comment 2 Nik R. 2003-02-04 14:22:49 EST
I am not very linux savy as of yet.  I don't get any error messages so if there 
are options I need to run to produce these errors please let me know.
Comment 3 Havoc Pennington 2003-02-04 14:43:50 EST
You would find those errors in the file ~/.xsession-errors
Comment 4 Nik R. 2003-02-04 21:08:33 EST
I didn't see any errors of the same type in the ~/.xsession-errors file. 
Anywhere else I should look?
Comment 5 Havoc Pennington 2003-02-04 21:36:54 EST
No, they should be in ~/.xsession-errors if they exist.
Comment 6 Nik R. 2003-02-06 10:04:32 EST
Is there anything else I can try (i.e. permissions...) or should I try the 
gnome bug system?
Comment 7 Havoc Pennington 2003-02-13 12:17:25 EST
Will just need some debugging work.  I can't think of anything else to 
try until someone has time to sit down with it for a few hours.
Comment 8 Colin Walters 2004-09-27 15:10:52 EDT

*** This bug has been marked as a duplicate of 127220 ***
Comment 9 Red Hat Bugzilla 2006-02-21 13:51:36 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.