Bug 836438 - Typo/Outdated kexec_load(2) man page
Typo/Outdated kexec_load(2) man page
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: man-pages (Show other bugs)
16
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Peter Schiffer
Fedora Extras Quality Assurance
:
: 836439 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-29 02:19 EDT by Thiébaud Weksteen
Modified: 2012-09-25 02:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-25 02:21:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thiébaud Weksteen 2012-06-29 02:19:06 EDT
Description of problem:

In the kexec_load(2) man page, a typo exists in the last paragraph:
"...can be set to inform the kernel that the  memory memory  image...".
The word memory should only appear once.

Also, the official documentation already included a (more precise) man
page for this syscall. According to the .spec, the current version of
this page is extracted from man-pages-additional-20101006.tar.bz2. Maybe
this page should be removed from the additional package.

How reproducible:

Read the kexec_load(2) man page

Steps to Reproduce:
1. man kexec_load
Comment 1 Peter Schiffer 2012-09-12 07:55:51 EDT
*** Bug 836439 has been marked as a duplicate of this bug. ***
Comment 2 Peter Schiffer 2012-09-19 10:23:48 EDT
rawhide build:
man-pages-3.42-1.fc19
http://koji.fedoraproject.org/koji/buildinfo?buildID=355232
Comment 3 Fedora Update System 2012-09-19 10:37:22 EDT
man-pages-3.42-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/man-pages-3.42-1.fc18
Comment 4 Fedora Update System 2012-09-20 02:01:12 EDT
Package man-pages-3.42-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing man-pages-3.42-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-14421/man-pages-3.42-1.fc18
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2012-09-20 06:32:38 EDT
man-pages-3.35-3.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/man-pages-3.35-3.fc17
Comment 6 Fedora Update System 2012-09-20 06:58:47 EDT
man-pages-3.32-15.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/man-pages-3.32-15.fc16
Comment 7 Fedora Update System 2012-09-20 07:53:46 EDT
man-pages-3.35-4.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/man-pages-3.35-4.fc17
Comment 8 Fedora Update System 2012-09-25 02:21:51 EDT
man-pages-3.42-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.