Bug 836439 - Typo/Outdated kexec_load(2) man page
Typo/Outdated kexec_load(2) man page
Status: CLOSED DUPLICATE of bug 836438
Product: Fedora
Classification: Fedora
Component: man-pages (Show other bugs)
16
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Peter Schiffer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-29 02:21 EDT by Thiébaud Weksteen
Modified: 2012-09-12 07:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-12 07:55:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thiébaud Weksteen 2012-06-29 02:21:18 EDT
Description of problem:

In the kexec_load(2) man page, a typo exists in the last paragraph:
"...can be set to inform the kernel that the  memory memory  image...".
The word memory should only appear once.

Also, the official documentation already included a (more precise) man
page for this syscall. According to the .spec, the current version of
this page is extracted from man-pages-additional-20101006.tar.bz2. Maybe
this page should be removed from the additional package.

How reproducible:

Read the kexec_load(2) man page

Steps to Reproduce:
1. man kexec_load
Comment 1 Peter Schiffer 2012-09-12 07:55:51 EDT

*** This bug has been marked as a duplicate of bug 836438 ***

Note You need to log in before you can comment on or make changes to this bug.