Bug 836921 - After another networks problem, evolution start to consume all resources one processor core
After another networks problem, evolution start to consume all resources one ...
Status: CLOSED DUPLICATE of bug 836740
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
: 837022 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-02 03:45 EDT by Mikhail
Modified: 2012-07-03 03:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-03 03:01:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
proof screenshot (206.50 KB, image/png)
2012-07-02 03:45 EDT, Mikhail
no flags Details
backtrace for evolution (7.73 KB, text/plain)
2012-07-02 03:46 EDT, Mikhail
no flags Details
backtrace for poll (665 bytes, text/plain)
2012-07-02 03:47 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-07-02 03:45:30 EDT
Created attachment 595648 [details]
proof screenshot

Description of problem:
After another networks problem, evolution start to consume all resources one processor core
Comment 1 Mikhail 2012-07-02 03:46:15 EDT
Created attachment 595649 [details]
backtrace for evolution
Comment 2 Mikhail 2012-07-02 03:47:02 EDT
Created attachment 595650 [details]
backtrace for poll
Comment 3 Milan Crha 2012-07-03 02:55:59 EDT
*** Bug 837022 has been marked as a duplicate of this bug. ***
Comment 4 Milan Crha 2012-07-03 03:01:21 EDT
Thanks for a bug report. I think this is just variation of bug #836740, this time in evolution. The common part is that the client tries to authenticate, but ews either doesn't return correct authentication error (which seems to be it, according to bug #836941), or the authentication code ignores the error. The later was fixed recently, thus I think this is rather bug #836941. I'm marking this as a duplicate of bug #836740, because the connection between these is more clear.

*** This bug has been marked as a duplicate of bug 836740 ***

Note You need to log in before you can comment on or make changes to this bug.