This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 837022 - [abrt] evolution-3.4.3-2.fc17: next_valid_source: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.3-2.fc17: next_valid_source: Process /usr/bin/evolution ...
Status: CLOSED DUPLICATE of bug 836921
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:467e895046bc0a6ed12843850a0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-02 10:30 EDT by Mikhail
Modified: 2012-07-03 02:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-03 02:55:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.80 KB, text/plain)
2012-07-02 10:30 EDT, Mikhail
no flags Details
File: gconf_subtree (10.75 KB, text/plain)
2012-07-02 10:30 EDT, Mikhail
no flags Details
File: maps (84.19 KB, text/plain)
2012-07-02 10:30 EDT, Mikhail
no flags Details
File: dso_list (29.06 KB, text/plain)
2012-07-02 10:30 EDT, Mikhail
no flags Details
File: build_ids (11.81 KB, text/plain)
2012-07-02 10:30 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-07-02 10:30:14 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        evolution
comment:        Please look https://bugzilla.redhat.com/show_bug.cgi?id=836921 for details
crash_function: next_valid_source
executable:     /usr/bin/evolution
kernel:         3.4.4-3.fc17.i686.PAE
pid:            4349
pwd:            /home/mikhail
time:           Пн. 02 июля 2012 13:39:01
uid:            1000
username:       mikhail
var_log_messages: Jul  2 13:39:09 telecon17l abrt[1262]: Saved core dump of pid 4349 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-02-13:39:01-4349 (149831680 bytes)

backtrace:      Text file, 48949 bytes
build_ids:      Text file, 12095 bytes
dso_list:       Text file, 29762 bytes
gconf_subtree:  Text file, 11006 bytes
maps:           Text file, 86208 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/mikhail/2

core_backtrace:
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x46caf g_main_context_check libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x472a2 - libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x477f3 g_main_loop_run libglib-2.0.so.0 -
:d4b42e0f3c16488781fadc22101b06c4c2199fb3 0xd161 e_ews_soup_thread libeews-1.2.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x6c2e4 - libglib-2.0.so.0 -
:3315dc1f02dea0ab28a3f5f08ce3f07c9e156291 0x6adf start_thread libpthread.so.0 -
:0207d5953b76482d89328efc6cad7188bc3f7c1a 0xf156e clone libc.so.6 -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=telecon17l.afbank.ru
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=928ad44a76a7008e0260558b00000016-1340871986.611444-913929144
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/mikhail/keyring-PAxHJ3
:QTINC=/usr/lib/qt-3.3/include
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=mikhail
:USERNAME=mikhail
:MAIL=/var/spool/mail/mikhail
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/mikhail/.local/bin:/home/mikhail/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mikhail
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1069
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/mikhail
:SHLVL=1
:LOGNAME=mikhail
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-dWHqrUE0TK,guid=715a4a2773591d9c1f8f9d4000000022
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-ojqNT0/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1076,unix/unix:/tmp/.ICE-unix/1076
:GPG_AGENT_INFO=/run/user/mikhail/keyring-PAxHJ3/gpg:0:1
:SSH_AUTH_SOCK=/run/user/mikhail/keyring-PAxHJ3/ssh
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=4349
:DESKTOP_STARTUP_ID=gnome-shell-1310-telecon17l.afbank.ru-evolution-12_TIME76986571

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 15711                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       15711                15711                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/mikhail/.xsession-errors
:pos:	8352307
:flags:	02002
:2:/home/mikhail/.xsession-errors
:pos:	8352307
:flags:	02002
:3:socket:[8825451]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[8825934]
:pos:	0
:flags:	02004002
:6:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:7:socket:[8825966]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:socket:[8826327]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:socket:[8826900]
:pos:	0
:flags:	02004002
:13:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:14:socket:[8827815]
:pos:	0
:flags:	02004002
:15:/home/mikhail/.pki/nssdb/cert9.db
:pos:	2048
:flags:	02100002
:16:/var/tmp/etilqs_YAm2BI5jNcn5vsg (deleted)
:pos:	28
:flags:	02100002
:17:/var/tmp/etilqs_Jq3BHIMMLtOaUpu (deleted)
:pos:	2056
:flags:	02500002
:18:/var/tmp/etilqs_Kv9oWRTHVFI0Qv1 (deleted)
:pos:	2048
:flags:	02500002
:19:/home/mikhail/.pki/nssdb/key4.db
:pos:	40
:flags:	02100002
:20:/var/tmp/etilqs_5NMqMJQkGXc0Zoh (deleted)
:pos:	28
:flags:	02100002
:21:/var/tmp/etilqs_c2P3hOWGRPhLZay (deleted)
:pos:	2056
:flags:	02500002
:22:/var/tmp/etilqs_WJD1hnT9sOaA6CE (deleted)
:pos:	2048
:flags:	02500002
:23:/etc/pki/nssdb/cert9.db
:pos:	2048
:flags:	02100000
:24:/var/tmp/etilqs_xQXESXuY6JXcIXd (deleted)
:pos:	28
:flags:	02100002
:25:/var/tmp/etilqs_5SJu8HV41khDhXB (deleted)
:pos:	2048
:flags:	02500002
:26:/etc/pki/nssdb/key4.db
:pos:	40
:flags:	02100000
:27:/var/tmp/etilqs_ugCSzPLLQg7seTp (deleted)
:pos:	28
:flags:	02100002
:28:/var/tmp/etilqs_cBzErHYwcSwMds4 (deleted)
:pos:	2048
:flags:	02500002
:29:/home/mikhail/.local/share/evolution/mail/local/folders.db
:pos:	40
:flags:	02100002
:30:/home/mikhail/.local/share/evolution/mail/vfolder/folders.db
:pos:	40
:flags:	02100002
:31:/home/mikhail/.cache/evolution/mail/1333120619.4756.0@telecon17l.afbank.ru/folders.db
:pos:	10622976
:flags:	02100002
:32:anon_inode:inotify
:pos:	0
:flags:	02004000
:33:/home/mikhail/.cache/evolution/mail/1333516140.1463.1@telecon17l.afbank.ru/folders.db
:pos:	40
:flags:	02100002
:34:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:35:/dev/urandom
:pos:	0
:flags:	02000000
:36:socket:[29494071]
:pos:	0
:flags:	02004002
:37:/home/mikhail/.local/share/gvfs-metadata/home (deleted)
:pos:	0
:flags:	0100000
:38:socket:[8852378]
:pos:	0
:flags:	02000002
:39:socket:[10812896]
:pos:	0
:flags:	02004002
:40:pipe:[13170605]
:pos:	0
:flags:	02004000
:41:pipe:[13170605]
:pos:	0
:flags:	02004001
:42:socket:[13172754]
:pos:	0
:flags:	02004002
:43:/home/mikhail/.cache/event-sound-cache.tdb.928ad44a76a7008e0260558b00000016.i386-redhat-linux-gnu
:pos:	168
:flags:	02100002
:44:socket:[14523904]
:pos:	0
:flags:	02004002
:45:/home/mikhail/.local/share/gvfs-metadata/home-31685d4c.log (deleted)
:pos:	0
:flags:	0100000
:46:anon_inode:[eventfd]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 24b82623-fdb0-487f-b726-0d6b01472500
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4787.60
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E4600  @ 2.40GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2400
:System Memory: 3010
:System Swap: 16382
:Vendor: Unknown
:System:  
:Form factor: Unknown
:Kernel: 3.4.4-3.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10672:32902:20298) pci, None, HOST/PCI, 82Q35 Express DRAM Controller
:(32902:10673:32902:20298) pci, pcieport, PCI/PCI, 82Q35 Express PCI Express Root Port
:(4523:24833:4523:24833) pci, pata_marvell, STORAGE, 88SE6101/6102 single-port PATA133 interface
:(32902:10544:32902:20298) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10530:32902:20298) pci, ahci, STORAGE, 82801IR/IO/IH (ICH9R/DO/DH) 6 port SATA AHCI Controller
:(32902:10516:32902:20298) pci, None, PCI/ISA, 82801IO (ICH9DO) LPC Interface Controller
:(32902:4285:32902:1) pci, e1000e, ETHERNET, 82566DM-2 Gigabit Network Connection
:(32902:9294:32902:20298) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10549:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10564:32902:10564) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10566:32902:10566) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:32902:10560) pci, pcieport, PCI/PCI, Optiplex 755
:(32902:10562:32902:10562) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10676:32902:20298) pci, None, SIMPLE, 82Q35 Express MEI Controller
:(32902:10568:32902:10568) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:32902:18) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4098:43664:5963:43664) pci, snd_hda_intel, MULTIMEDIA, N/A
:(4098:26457:5963:57747) pci, radeon, VIDEO, NI Turks [AMD Radeon HD 6500]
:(4545:22545:4545:22545) pci, firewire_ohci, FIREWIRE, FW322/323
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 5112289 1917286 1866093 1286144 963450 963450
:/dev/sda5 /home ext4 4096 4096 27764613 2487292 1096905 6955008 6856850 6856850
:

xsession_errors:
:(gnome-shell:1260): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.AuthenticationRequired: Authentication Required
:(gnome-shell:1260): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.AuthenticationRequired: Authentication Required
:(evolution:1480): e-data-server-ui-WARNING **: ENameSelector: Could not load "Global Address list": Authentication Required
:** (evolution:1480): WARNING **: Timeout was reached
:(evolution:1480): camel-ews-provider-WARNING **: Unable to fetch the folder hierarchy: No response: Cannot connect to destination (cherry2.afbank.ru) :288 
:(evolution:1480): camel-ews-provider-WARNING **: Unable to fetch the folder hierarchy: No response: Cannot connect to destination (cherry2.afbank.ru) :288 
:(evolution:1480): e-data-server-ui-WARNING **: ENameSelector: Could not load "Contacts": No response: Cannot connect to destination (cherry2.afbank.ru)
:(evolution:1480): camel-ews-provider-WARNING **: Unable to fetch the folder hierarchy: No response: Cannot connect to destination (cherry2.afbank.ru) :288
Comment 1 Mikhail 2012-07-02 10:30:21 EDT
Created attachment 595743 [details]
File: backtrace
Comment 2 Mikhail 2012-07-02 10:30:25 EDT
Created attachment 595744 [details]
File: gconf_subtree
Comment 3 Mikhail 2012-07-02 10:30:32 EDT
Created attachment 595745 [details]
File: maps
Comment 4 Mikhail 2012-07-02 10:30:37 EDT
Created attachment 595746 [details]
File: dso_list
Comment 5 Mikhail 2012-07-02 10:30:41 EDT
Created attachment 595747 [details]
File: build_ids
Comment 6 Milan Crha 2012-07-03 02:55:58 EDT
Thanks for a bug report. I'm marking this as a duplicate of bug #836941, because I understand your comment as it. The backtrace looks similar to the one from that bug report.

*** This bug has been marked as a duplicate of bug 836921 ***

Note You need to log in before you can comment on or make changes to this bug.