Bug 837333 - abrt-addon-python: The process might hang forever if no one collects the dump it sends
abrt-addon-python: The process might hang forever if no one collects the dump...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: abrt (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Jiri Moskovcak
David Kutálek
:
Depends On: 808562
Blocks: 808584
  Show dependency treegraph
 
Reported: 2012-07-03 09:35 EDT by Jan Hutař
Modified: 2015-02-01 17:55 EST (History)
18 users (show)

See Also:
Fixed In Version: abrt-2.0.8-7.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 808562
Environment:
Last Closed: 2013-02-21 02:53:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2012-07-10 04:32:00 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 2 RHEL Product and Program Management 2012-07-10 19:03:34 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 5 greg.2.harris 2012-11-06 14:03:26 EST
I believe the root cause of the other side not responding is in https://bugzilla.redhat.com/show_bug.cgi?id=873815.
Comment 8 errata-xmlrpc 2013-02-21 02:53:58 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0290.html

Note You need to log in before you can comment on or make changes to this bug.