This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 837443 - ovirt-node fails to register with ovirt-engine
ovirt-node fails to register with ovirt-engine
Status: CLOSED NEXTRELEASE
Product: oVirt
Classification: Community
Component: vdsm (Show other bugs)
unspecified
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: Douglas Schilling Landgraf
Haim
infra
:
: 837868 (view as bug list)
Depends On:
Blocks: 822145 832517 832539
  Show dependency treegraph
 
Reported: 2012-07-03 17:57 EDT by Mike Burns
Modified: 2014-01-12 19:52 EST (History)
9 users (show)

See Also:
Fixed In Version: vdsm-4.10.0-5.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-18 10:14:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
vdsm-reg.log (3.07 MB, text/plain)
2012-07-03 17:57 EDT, Mike Burns
no flags Details

  None (edit)
Description Mike Burns 2012-07-03 17:57:41 EDT
Created attachment 596104 [details]
vdsm-reg.log

Description of problem:
During registration process, vdsm-reg reports an error when trying to register to ovirt-engine

Version-Release number of selected component (if applicable):
ovirt node 2.4.0 + patches (image is available in nightly releases on ovirt.org)
vdsm commit bd164e417c83f02f49a7002c0e6c6997b2f19ce8 + patch set 2 of patch 5600 on gerrit.ovirt.org

How reproducible:
always

Steps to Reproduce:
1.install ovirt-node
2.configure network
3.configure engine setup
  
Actual results:
fails

err=Traceback (most recent call last):
  File "/usr/share/vdsm/configNetwork.py", line 1197, in <module>
  File "/usr/share/vdsm/configNetwork.py", line 1172, in main
  File "/usr/share/vdsm/configNetwork.py", line 736, in delNetwork
ConfigNetworkError: (27, "Cannot delete network 'breth0': It doesn't exist")

ret=27


Expected results:
Host registers correctly

Additional info:
Comment 1 Douglas Schilling Landgraf 2012-07-04 00:06:21 EDT
Patch available to review:
http://gerrit.ovirt.org/#/c/5914/
Comment 2 Douglas Schilling Landgraf 2012-07-09 16:49:14 EDT
*** Bug 837868 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.