This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 842354 - Rebase spice-gtk to latest upstream
Rebase spice-gtk to latest upstream
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-gtk (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Christophe Fergeau
Desktop QE
: Rebase
: 860031 (view as bug list)
Depends On:
Blocks: 834283
  Show dependency treegraph
 
Reported: 2012-07-23 10:42 EDT by Hans de Goede
Modified: 2013-02-21 03:48 EST (History)
7 users (show)

See Also:
Fixed In Version: spice-gtk-0.14-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Important: if this rebase instead contains *only bug fixes,* or *only enhancements*, select the correct option from the Doc Type drop-down list. Rebase package(s) to version: 0.14 Highlights, important fixes, or notable enhancements: - Windows USB redirection support - Seamless migration - Better multimonitor/resolution setting support - Improve handling of key press/key release events in high latency situations
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 03:48:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2012-07-23 10:42:30 EDT
Almost all Spice features being developed upstream are coming from RHEL/RHEV RFE-s, backporting all the necessary changes from upstream to the RHEL-6 packages, will result in backporting aprox. 90% of all changes, leading to almost identical yet subtle different source trees (with subtle different behavior and/or bugs) for RHEL-6 and upstream/Fedora/what will be in RHEL. Therefor we would like to rebase the spice packages to the latest upstream.

These changes are needed for support for seamless migration, USB live migration and arbritrary resolution support.
Comment 3 Christophe Fergeau 2012-10-15 16:45:42 EDT
*** Bug 860031 has been marked as a duplicate of this bug. ***
Comment 6 errata-xmlrpc 2013-02-21 03:48:01 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0343.html

Note You need to log in before you can comment on or make changes to this bug.