Bug 845392 - [abrt] extremetuxracer-0.4-9.fc17: Player_Start: Process /usr/bin/etracer was killed by signal 11 (SIGSEGV)
[abrt] extremetuxracer-0.4-9.fc17: Player_Start: Process /usr/bin/etracer was...
Status: CLOSED DUPLICATE of bug 845782
Product: Fedora
Classification: Fedora
Component: extremetuxracer (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
abrt_hash:8645a539ccf35826be9b05a7f98...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-02 18:38 EDT by Stan King
Modified: 2012-08-21 06:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-21 06:37:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (10.44 KB, text/plain)
2012-08-02 18:38 EDT, Stan King
no flags Details
File: maps (26.86 KB, text/plain)
2012-08-02 18:38 EDT, Stan King
no flags Details
File: dso_list (5.38 KB, text/plain)
2012-08-02 18:38 EDT, Stan King
no flags Details

  None (edit)
Description Stan King 2012-08-02 18:38:01 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        etracer
crash_function: Player_Start
executable:     /usr/bin/etracer
kernel:         3.5.0-2.fc17.x86_64
pid:            1969
pwd:            /home/stan
remote_result:  NOTFOUND
time:           Thu 02 Aug 2012 03:27:40 PM PDT
uid:            1000
username:       stan
xsession_errors: %%% etracer warning: Attempt to bind to Texture unloaded texture: `b-herring_run_icon'

backtrace:      Text file, 10694 bytes
dso_list:       Text file, 5507 bytes
maps:           Text file, 27505 bytes

build_ids:
:fc13956ed359736e6a145d384f112723fd62f20d
:8064812affe1df9a5ef65fc8cc7b5a95a07c1235
:f58f7f7a0f2c00780839246fd972e56e971e27d8
:72c9d0e973ad7f3b20f3883a199878da7f52c39f
:f69712fe393313f44607679e934bf5a67f39ec50
:6086bff484a49cc8b80cb714d7e83a6391394800
:54a5cc118d928470da13565de8592b664a9868e0
:9d49f2f604fdc7a787f63c16cc08353956f2fd41
:458118a56e4684bd51c51aee74e26a15161da7e3
:0339e448510e66ad611e6f5df08565db4fe4bc23
:157bba003f90bc388e39f1b5747507be9de31782
:5b4f3d35b4612be98f2bbb635b3eabf0ee7e437d
:1e9772327ece6c5af71822cfdba5a2861380573a
:8f1ba572f27dfd702830fb5690824afb32c5f89f
:b34676a7754197b3aa0ab7fba51844207d644e8d
:b277af36744327e3d58eae76bcdaadcca71a28c6
:271a2d91cc3308783ff4a7ab45049f31aa42d8b7
:6416c64fde1d567429c32475ee874558589d305a
:6412f0f4d35ed15b1d728b05dcc0407b3e82fdf9
:7dc1c0c335214ab41492bd888c04d6f52819c961
:fa81176245f9e4370b3ffe6dd8db8a17646c70e9
:e91010b497ec024178c36f4365b21f668bada0ca
:0e1267a4d81de05f053eeed7f2f61fb46cda9e7c
:602961bbc6a8c6f27b106252eefdd6d7ac18b8ed
:0aba7ec92cfe9227831c913e3ea7ccdc85c701e1
:f4c064df8745dff15466d705fb049138f9a5c949
:edad49230923d07f38eaae337455a0d56f535f11
:6668de624a10d486a3484d5b4921f87b1e77d36c
:6ea05195018eb2e7efb545d3cbdec19ab3680ec4
:fb86c3a448f22bd68843d5aa0b35e74d20629e85
:b8bfc491895389962d926fdc99cbfbac571f2cf0
:67792c148d2b8f13f6732c9367e926c26d7376c5
:516204cfc31148538d56b21e2f1b945ed50127d4
:7b2764ec751ee57e9ba0827d2b16039549841179
:c4ec0971b2dcee71aaf8374975474054245fea00
:64b7a3f9dd8ef2158700ad4bb14255492c60fc5a
:d804f8ee47797da9213a92f00cd095ecada8d79f
:822e9b3523e8312240f41a25722d539bc77ed436
:915e1b6a9e9b38aaf13a1d647d11751c3de5301b
:404cbecd24d186758ed474b345313da28b2990fa
:7654433afd142a4699559f45f290cd0bcfb0f2d6
:3f0991d9a4679b6bdd8a78ab2d05ecf4cc995651
:e45258c755689bf1d66580f1c9a3f9d4d3f26235
:9dc7d977acebd2e8abf2d55bf2738ea2d89f7480
:6e5d5649c704cd3a34cf145ccd2d08994f1e83ff
:3812b1cfef2659f7b7be16460954e7538025f294
:7c35310fc506498c612d5d982ab03becc4b4817c
:6947e315f0765bf884ecc222d91945a1e2ed8767
:48c0fe9b8cd26b4d0b5bf1de0bc76da565bd7d27
:d32cbeacfd9f41e3cd29b697dd111f44a2d9c127
:1dbad667ccf4b57aca057808b8a4a0871960b54f
:3bbeb82b3bc850005dc0f186e15b20b45df0cbaa
:432673620d62333d4fd707b7bed13abe192f8b35
:6088efab2ef3571c51fb041bb70b4ab626221ba4
:1309cbb736c7f597bc49f83e638fde856bfc0e11
:1d4df97fa6024b097b634a272447243c95c26d85
:247132297f287226a24c12e683292f5c94013066
:d3b2370c611789a259d7f60137ab4568329dd838
:af945724af42823d8f3ee175768dcb912e3c25a0

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/stan/1

comment:
:Just started up "Extreme Tux Racer" after upgrading to kernel-3.5.0-2.fc17.x86_64.  It makes the screen dump, then fails.
:
:It ran OK on July 8th 2012, probably with kernel-3.4.4-3.fc17.x86_64.

core_backtrace:
:8064812affe1df9a5ef65fc8cc7b5a95a07c1235 0x37c11 Player_Start libmikmod.so.3 -
:64b7a3f9dd8ef2158700ad4bb14255492c60fc5a 0xa5e9 - libSDL_mixer-1.2.so.0 -
:64b7a3f9dd8ef2158700ad4bb14255492c60fc5a 0xb086 Mix_FadeInMusicPos libSDL_mixer-1.2.so.0 -
:3812b1cfef2659f7b7be16460954e7538025f294 0x10412 - [exe] -
:3812b1cfef2659f7b7be16460954e7538025f294 0x4cf2f - [exe] -
:3812b1cfef2659f7b7be16460954e7538025f294 0x33f3d - [exe] -
:3812b1cfef2659f7b7be16460954e7538025f294 0x56041 - [exe] -
:3812b1cfef2659f7b7be16460954e7538025f294 0x84f9 - [exe] -

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1283
:XDG_SESSION_ID=1
:HOSTNAME=hp201004
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/home/stan/.gnupg/S.gpg-agent:1307:1
:GLADE_PIXMAP_PATH=:
:TERM=xterm
:SHELL=/bin/bash
:XDG_MENU_PREFIX=xfce-
:HISTSIZE=1000
:WINDOWID=56623108
:IMSETTINGS_MODULE=none
:QT_GRAPHICSSYSTEM_CHECKED=1
:USER=stan
:LS_COLORS=rs=0:di=01;34:ln=01;36:mh=00:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40;31;01:mi=01;05;37;41:su=37;41:sg=30;43:ca=30;41:tw=30;42:ow=34;42:st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01;31:*.taz=01;31:*.lzh=01;31:*.lzma=01;31:*.tlz=01;31:*.txz=01;31:*.zip=01;31:*.z=01;31:*.Z=01;31:*.dz=01;31:*.gz=01;31:*.lz=01;31:*.xz=01;31:*.bz2=01;31:*.tbz=01;31:*.tbz2=01;31:*.bz=01;31:*.tz=01;31:*.deb=01;31:*.rpm=01;31:*.jar=01;31:*.war=01;31:*.ear=01;31:*.sar=01;31:*.rar=01;31:*.ace=01;31:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31:*.jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.gl=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.yuv=01;35:*.cgm=01;35:*.emf=01;35:*.axv=01;35:*.anx=01;35:*.ogv=01;35:*.ogx=01;35:*.aac=01;36:*.au=01;36:*.flac=01;36:*.mid=01;36:*.midi=01;36:*.mka=01;36:*.mp3=01;36:*.mpc=01;36:*.ogg=01;36:*.ra=01;36:*.wav=01;36:*.axa=01;36:*.oga=01;36:*.spx=01;36:*.xspf=01;36:*.pdf=00;33:*.ps=00;33:*.ps.gz=00;33:*.txt=00;33:*.patch=00;33:*.diff=00;33:*.log=00;33:*.tex=00;33:*.xls=00;33:*.xlsx=00;33:*.ppt=00;33:*.pptx=00;33:*.rtf=00;33:*.doc=00;33:*.docx=00;33:*.odt=00;33:*.ods=00;33:*.odp=00;33:*.xml=00;33:*.epub=00;33:*.abw=00;33:*.htm=00;33:*.html=00;33:*.shtml=00;33:*.wpd=00;33:
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/tmp/ssh-XPbHAPph1105/agent.1105
:USERNAME=stan
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1316,unix/unix:/tmp/.ICE-unix/1316
:XDG_CONFIG_DIRS=/etc/xdg
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/stan/.local/bin:/home/stan/bin
:MAIL=/var/spool/mail/stan
:DESKTOP_SESSION=xfce
:QT_IM_MODULE=xim
:PWD=/home/stan
:XMODIFIERS=@im=none
:LANG=en_US.UTF-8
:GDMSESSION=xfce
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/stan
:XDG_SEAT=seat0
:SHLVL=3
:LOGNAME=stan
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-392mjMCLic,guid=4ec2ae1c3e7f933407e2f4910000001c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/stan
:DISPLAY=:0.0
:GLADE_CATALOG_PATH=:
:LIBGLADE_MODULE_PATH=:
:COLORTERM=Terminal
:XAUTHORITY=/var/run/gdm/auth-for-stan-YxsIBg/database
:_=/usr/bin/etracer

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 45057                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       45057                45057                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/pts/2
:pos:	0
:flags:	0100002
:1:/dev/pts/2
:pos:	0
:flags:	0100002
:2:/dev/pts/2
:pos:	0
:flags:	0100002

smolt_data:
:
:
:General
:=================================
:UUID: e40669f7-e0cf-4c58-8024-0d95f7afdf26
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5186.94
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) II X4 620 Processor
:CPU Stepping: 2
:CPU Family: 16
:CPU Model Num: 5
:Number of CPUs: 4
:CPU Speed: 2600
:System Memory: 5717
:System Swap: 8191
:Vendor: HP-Pavilion
:System: AW017AAR-ABA e9200z 
:Form factor: Desktop
:Kernel: 3.5.0-2.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17297:4156:10898) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4130:38409:4156:10898) pci, pcieport, PCI/PCI, RS780/RS880 PCI to PCI bridge (PCIE port 5)
:(4098:17302:4156:10898) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4130:38401:4156:10898) pci, None, HOST/PCI, RS880 Host Bridge
:(4130:38402:4130:38402) pci, None, PCI/PCI, RS780/RS880 PCI to PCI bridge (int gfx)
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4332:33128:4156:10898) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(4098:17285:4156:10898) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:4156:10898) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4156:10898) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17305:4156:10898) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4358:12356:4156:10898) pci, firewire_ohci, FIREWIRE, VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller
:(4098:38672:4156:10898) pci, radeon, VIDEO, RS880 [Radeon HD 4200]
:(4098:17303:4156:10898) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17304:4156:10898) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17302:4156:10898) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17304:4156:10898) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17303:4156:10898) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_hp2012-lv_root_a / ext4 4096 4096 10463180 8498261 7973973 2621440 2421472 2421472
:/dev/sdb2 WITHHELD ext4 4096 4096 43195723 11109299 8946611 10813440 10386928 10386928
:/dev/sda5 /boot ext4 1024 1024 508644 398527 372927 128016 127662 127662
:/dev/mapper/vg_hp2012-lv_home /home ext4 4096 4096 78549700 53274308 49342148 19660800 19473204 19473204
:/dev/mapper/vg_hp2012-lv_root_b WITHHELD ext4 4096 4096 10463180 10276206 9751918 2621440 2621429 2621429
:

var_log_messages:
:Aug  2 15:23:47 hp201004 abrt[1683]: Saved core dump of pid 1667 (/usr/bin/etracer) to /var/spool/abrt/ccpp-2012-08-02-15:23:47-1667 (35569664 bytes)
:Aug  2 15:24:59 hp201004 abrt[1851]: Saved core dump of pid 1847 (/usr/bin/etracer) to /var/spool/abrt/ccpp-2012-08-02-15:24:58-1847 (35573760 bytes)
:Aug  2 15:27:40 hp201004 abrt[1973]: Saved core dump of pid 1969 (/usr/bin/etracer) to /var/spool/abrt/ccpp-2012-08-02-15:27:40-1969 (35553280 bytes)
Comment 1 Stan King 2012-08-02 18:38:05 EDT
Created attachment 602034 [details]
File: backtrace
Comment 2 Stan King 2012-08-02 18:38:07 EDT
Created attachment 602035 [details]
File: maps
Comment 3 Stan King 2012-08-02 18:38:08 EDT
Created attachment 602036 [details]
File: dso_list
Comment 4 Andy Lawrence 2012-08-12 09:08:37 EDT
Attempting to start Extreme Tux Racer after installing via yum.

backtrace_rating: 4
Package: extremetuxracer-0.4-9.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 5 Brad Hubbard 2012-08-21 06:37:07 EDT
Closing this as a duplicate of 845782 but once I got past this by upgrading to libmikmod-3.2.0-17.fc17 I encountered another crash.

I'll create a BZ for that one shortly.

*** This bug has been marked as a duplicate of bug 845782 ***

Note You need to log in before you can comment on or make changes to this bug.