Bug 848280 - SELinux is spamming about tmpwatch not being able to access files
SELinux is spamming about tmpwatch not being able to access files
Status: CLOSED DUPLICATE of bug 837478
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
17
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-15 02:48 EDT by Denys Rtveliashvili
Modified: 2012-08-16 09:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-15 06:32:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
SELinux report (3.71 KB, text/plain)
2012-08-15 03:15 EDT, Denys Rtveliashvili
no flags Details
SELinux report (3.60 KB, text/plain)
2012-08-15 03:15 EDT, Denys Rtveliashvili
no flags Details

  None (edit)
Description Denys Rtveliashvili 2012-08-15 02:48:19 EDT
On a freshly installed Fedora Core F17, x86_64 KDE edition, SELinux Alert is spamming with errors all day long. There is no way to stop it.

Two bugs were already opened on this topic:

https://bugzilla.redhat.com/show_bug.cgi?id=837478

https://bugzilla.redhat.com/show_bug.cgi?id=837700

They were declared to be duplicates (not exactly correct) and eventually closed with NOTABUG.

No, this is a bug. And there is no resolution for it as of now.
More than that, it is an important bug as when SELinux Alert is screaming many times a day people just assume it is wrong. This can lead people to ignoring other cases to, thus making SELinux Alert useless.

And by the way, SELinux Alert did not report anything when vsftpd was denied access to user directories. But that is another story.
Comment 1 Denys Rtveliashvili 2012-08-15 03:12:53 EDT
Also, systemd-tmpfiles tries to access the same file(s) with the same outcome.
Comment 2 Denys Rtveliashvili 2012-08-15 03:15:11 EDT
Created attachment 604520 [details]
SELinux report
Comment 3 Denys Rtveliashvili 2012-08-15 03:15:29 EDT
Created attachment 604521 [details]
SELinux report
Comment 4 Daniel Walsh 2012-08-15 06:32:58 EDT
Please reopen an existing bug and state your complaint, opening a new bug is a waste of time.

*** This bug has been marked as a duplicate of bug 837478 ***
Comment 5 John L. Pierce 2012-08-15 23:05:01 EDT
Ok, I have the same exact problem as stated above.  If I drill down to /var/tmp and try to do rm -rf kdecache-root I get permission errors for all of the subdirectories and files located in that folder.
Comment 6 Daniel Walsh 2012-08-16 09:40:53 EDT
You have to do this as root.

Note You need to log in before you can comment on or make changes to this bug.