Bug 849696 - Support libffi for RHEL 5
Support libffi for RHEL 5
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution (Show other bugs)
5.10
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: RHEL Product and Program Management
nobody nobody
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-20 11:43 EDT by David Brown
Modified: 2014-06-09 12:58 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:19:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Brown 2012-08-20 11:43:57 EDT
Description of problem:
It'd be nice to support libffi for RHEL 5.

Version-Release number of selected component (if applicable):
5.x

How reproducible:
very

Steps to Reproduce:
1. yum install libffi
  
Actual results:
No package found

Expected results:
libffi to be installed.

Additional info:
So, this is more of a consistency of support across major versions of RHEL.

libffi is a pretty low level (in that it doesn't depend on much) library that has a lot of newer Open Source Software that depends on it for certain functionality. To add this as a supported package would enable customers and open source efforts like EPEL to extent RHEL for both versions 5 and 6 consistently and make it easier to manage their software.
Comment 3 RHEL Product and Program Management 2013-05-01 03:18:22 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 4 RHEL Product and Program Management 2014-03-07 07:50:08 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 5 RHEL Product and Program Management 2014-06-02 09:19:51 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).
Comment 6 David Brown 2014-06-09 12:58:12 EDT
This is fine. I figured you guys weren't going to get to this but I figured I'd ask.

Note You need to log in before you can comment on or make changes to this bug.