Bug 856252 - spice software cursor jumping to the edges and corners randomly
spice software cursor jumping to the edges and corners randomly
Status: CLOSED DUPLICATE of bug 852841
Product: Fedora
Classification: Fedora
Component: spice-vdagent (Show other bugs)
17
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-11 10:55 EDT by David Jaša
Modified: 2012-09-12 09:23 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 856242
Environment:
Last Closed: 2012-09-12 09:23:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Jaša 2012-09-11 10:55:30 EDT
Cloning to F17.

+++ This bug was initially created as a clone of Bug #856242 +++

Description of problem:
spice software cursor jumping to the edges and corners randomly
  * latest 0.12.something from koji doesn't have this bug
  * the bug occurs when I rebuild current fedora's 0.10 in RHEL
==> rebase to 0.12 would fix the thing

Version-Release number of selected component (if applicable):
spice-vdagent-0.10

How reproducible:
always

Steps to Reproduce:
1. grab a window in a VM running spice-vdagent, move it slowly
2.
3.
  
Actual results:
cursor and window jumps sometimes to the edges and back

Expected results:
cursor should move just as mouse moves

Additional info:
F17 (and probably F16) is affected as well making especially gnome-shell unusable because of unwanted Activities triggering so rebase of spice-vdagent there would be also wise.
Comment 1 Hans de Goede 2012-09-12 09:23:48 EDT

*** This bug has been marked as a duplicate of bug 852841 ***

Note You need to log in before you can comment on or make changes to this bug.