Bug 857532 - livecd-tools needs to obsolete rhev-hypervisor*-tools
livecd-tools needs to obsolete rhev-hypervisor*-tools
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: livecd-tools (Show other bugs)
6.4
All Linux
high Severity high
: rc
: ---
Assigned To: Brian Lane
Virtualization Bugs
:
Depends On:
Blocks: 857534 857544 857546 857547
  Show dependency treegraph
 
Reported: 2012-09-14 14:53 EDT by Mike Burns
Modified: 2013-02-21 08:17 EST (History)
9 users (show)

See Also:
Fixed In Version: livecd-tools-13.4.2-2
Doc Type: Bug Fix
Doc Text:
Previously, a subset of the tools in the livecd-tools package were repackaged and shipped in the rhev-hypervisor-tools packages (including rhev-hypervisor5-tools and rhev-hypervisor6-tools). Now, the entire livecd-tools package is shipping with the Red Hat Enterprise Virtualization Hypervisor, so the rhev-hypervisor-tools packages are no longer required.
Story Points: ---
Clone Of:
: 857534 (view as bug list)
Environment:
Last Closed: 2013-02-21 08:17:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Burns 2012-09-14 14:53:09 EDT
Description of problem:
Currently, some of the tools in livecd-tools are repackaged in rhev-hypervisor*tools packages since livecd-tools wasn't shipped.

Now that it is, we should obsolete rhev-hypervisor*tools.



Obsoletes rhev-hypervisor-tools < 2.5.0
Obsoletes rhev-hypervisor6-tools < 6.3
Obsoletes rhev-hypervisor5-tools < 5.9
Comment 17 errata-xmlrpc 2013-02-21 08:17:40 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0542.html

Note You need to log in before you can comment on or make changes to this bug.